X
Tap here to go to the mobile version of the site.

Support Forum

Share buttons are not showing up on my website

Posted

I've customized my options to allow trackers on my website, but the buttons only show up on mobile android, not on my desktop. How do I fix this? The main url is: https://www.plannedparrothood.com/

I've customized my options to allow trackers on my website, but the buttons only show up on mobile android, not on my desktop. How do I fix this? The main url is: https://www.plannedparrothood.com/

Chosen solution

Thank you for your quick reply. I discovered that it wasn't a Firefox issue, but rather a Ghostery blocking issue that I finally solved.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

Open H264 Video Codec Widevine Content Decryption Module by Google

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59845 answers

Confirmed. Works using Win IE

Confirmed. Works using Win IE
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4269 solutions 59845 answers

Helpful Reply

Starting in Safe Mode displays the share buttons.

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Starting in Safe Mode displays the share buttons. It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Was this helpful to you? 1
Quote

Question owner

Fred, thanks so much for your response. I found out that it wasn't FF hiding the buttons. It was Ghostery. I fixed it and now I can view them. Have a great weekend!!!

Fred, thanks so much for your response. I found out that it wasn't FF hiding the buttons. It was Ghostery. I fixed it and now I can view them. Have a great weekend!!!
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

Helpful Reply

There are two version of the bar that shows the share buttons. One horizontal bar is at the bottom that shows the page in mobile view. There is another bar that shows at the left end for larger displays. For some reason the script that makes this left bar appear isn't working properly in soje cases and none of the bars is displayed. Content Blocking doesn't have effect (I do see the shield icon).

The share bar gets a .at4-hide class name to hide either of these toolbars.

If I zoom the page out and in then I can make either bars appear.

There are two version of the bar that shows the share buttons. One horizontal bar is at the bottom that shows the page in mobile view. There is another bar that shows at the left end for larger displays. For some reason the script that makes this left bar appear isn't working properly in soje cases and none of the bars is displayed. Content Blocking doesn't have effect (I do see the shield icon). The share bar gets a .at4-hide class name to hide either of these toolbars. *https://s7.addthis.com/static/layers.1a65b1df626b9b567918.js If I zoom the page out and in then I can make either bars appear.
Was this helpful to you? 1
Quote

Chosen Solution

Thank you for your quick reply. I discovered that it wasn't a Firefox issue, but rather a Ghostery blocking issue that I finally solved.

Thank you for your quick reply. I discovered that it wasn't a Firefox issue, but rather a Ghostery blocking issue that I finally solved.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4269 solutions 59845 answers

Patzilla said

a Ghostery blocking issue that I finally solved.

That was very good work. Well done.

''Patzilla [[#answer-1247512|said]]'' <blockquote> a Ghostery blocking issue that I finally solved. </blockquote> That was very good work. Well done.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.