X
Tap here to go to the mobile version of the site.

Support Forum

Cannot connect to Pay Pal

Posted

When placing an internet order I cannot connect to pay pal from the vendors site. But I can switch to Edge and it connects immediately and I can place order?

When placing an internet order I cannot connect to pay pal from the vendors site. But I can switch to Edge and it connects immediately and I can place order?

Chosen solution

Awesome! Let's double check to see if there are any add-ons installed just to be safe.

Type about:addons in the URL to pull up your add-ons page. Navigate to extensions on the left side. Near the top, you'll see Enabled. Beneath this will be any add-ons that are currently downloaded and enabled on your browser. Troubleshoot by disabling all of your add-ons and re-enabling them one at a time until you find the add-on that's causing the problem. Now just remove it or leave it disabled.

If you don't see any enabled add-ons, which is likely since you don't remember installing any add-ons, it could be hardware acceleration causing the issue. Type about:preferences#general into the URL and scroll down to Performance. If the Use recommended performance settings box is checked, uncheck it and further options will now appear. Uncheck the Use hardware acceleration when available box.

Now go ahead and exit Firefox and start it how you normally do. You can exit by either clicking on the three bars in the top right and selecting the Exit button, or by using the keyboard shortcut, Ctrl + Shift + Q

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Ballison
  • Administrator
14 solutions 88 answers

Helpful Reply

Hi Bill,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Let me know if this helps!

Hi Bill, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' Let me know if this helps!
Was this helpful to you? 1
Quote

Question owner

Brady Allison said

Hi Bill, Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:
  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
If Firefox is not running, you can start Firefox in Safe Mode as follows:
  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
When the Firefox Safe Mode window appears, select "Start in Safe Mode".
SafeMode-Fx35
If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause. To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again. Let me know if this helps!
''Brady Allison [[#answer-1246850|said]]'' <blockquote> Hi Bill, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' Let me know if this helps! </blockquote>
Was this helpful to you?
Quote

Question owner

That worked Have I done something to cause this problem or have I activated something? I haven't added any add ons to my knowledge!

That worked Have I done something to cause this problem or have I activated something? I haven't added any add ons to my knowledge!
Was this helpful to you?
Quote
Ballison
  • Administrator
14 solutions 88 answers

Chosen Solution

Awesome! Let's double check to see if there are any add-ons installed just to be safe.

Type about:addons in the URL to pull up your add-ons page. Navigate to extensions on the left side. Near the top, you'll see Enabled. Beneath this will be any add-ons that are currently downloaded and enabled on your browser. Troubleshoot by disabling all of your add-ons and re-enabling them one at a time until you find the add-on that's causing the problem. Now just remove it or leave it disabled.

If you don't see any enabled add-ons, which is likely since you don't remember installing any add-ons, it could be hardware acceleration causing the issue. Type about:preferences#general into the URL and scroll down to Performance. If the Use recommended performance settings box is checked, uncheck it and further options will now appear. Uncheck the Use hardware acceleration when available box.

Now go ahead and exit Firefox and start it how you normally do. You can exit by either clicking on the three bars in the top right and selecting the Exit button, or by using the keyboard shortcut, Ctrl + Shift + Q

Awesome! Let's double check to see if there are any add-ons installed just to be safe. Type ''about:addons'' in the URL to pull up your add-ons page. Navigate to ''extensions'' on the left side. Near the top, you'll see '''Enabled'''. Beneath this will be any add-ons that are currently downloaded and enabled on your browser. Troubleshoot by disabling all of your add-ons and re-enabling them one at a time until you find the add-on that's causing the problem. Now just remove it or leave it disabled. If you don't see any enabled add-ons, which is likely since you don't remember installing any add-ons, it could be hardware acceleration causing the issue. Type ''about:preferences#general'' into the URL and scroll down to '''Performance'''. If the ''Use recommended performance settings'' box is checked, uncheck it and further options will now appear. Uncheck the ''Use hardware acceleration when available'' box. Now go ahead and exit Firefox and start it how you normally do. You can exit by either clicking on the three bars in the top right and selecting the ''Exit'' button, or by using the keyboard shortcut, ''Ctrl + Shift + Q''
Was this helpful to you?
Quote

Question owner

No addons went to performance an unchecked both the boxes an still no luck

No addons went to performance an unchecked both the boxes an still no luck
Was this helpful to you?
Quote

Question owner

I reset the pauses and themes of my firefox and it seems to have solved the problem. Thanks for your persistence!

I reset the pauses and themes of my firefox and it seems to have solved the problem. Thanks for your persistence!
Was this helpful to you?
Quote
Ballison
  • Administrator
14 solutions 88 answers

Sure thing! I'm glad you were able to get it fixed.

Sure thing! I'm glad you were able to get it fixed.
Was this helpful to you? 0
Quote

Question owner

Bill Matthews said

Brady Allison said
Hi Bill, Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:
  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
If Firefox is not running, you can start Firefox in Safe Mode as follows:
  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
When the Firefox Safe Mode window appears, select "Start in Safe Mode".
SafeMode-Fx35
If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause. To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again. Let me know if this helps!
''Bill Matthews [[#answer-1246878|said]]'' <blockquote> ''Brady Allison [[#answer-1246850|said]]'' <blockquote> Hi Bill, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' Let me know if this helps! </blockquote> </blockquote>
Was this helpful to you?
Quote

Question owner

Bill Matthews said

Brady Allison said
Hi Bill, Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:
  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
If Firefox is not running, you can start Firefox in Safe Mode as follows:
  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
When the Firefox Safe Mode window appears, select "Start in Safe Mode".
SafeMode-Fx35
If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause. To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again. Let me know if this helps!

In safe mode it works, I do not have accelerate running The only theme is firefox-Mozilla standard, and the only add on is McAffee and it is running when I use Edge. What else can I look for?

''Bill Matthews [[#answer-1246878|said]]'' <blockquote> ''Brady Allison [[#answer-1246850|said]]'' <blockquote> Hi Bill, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' Let me know if this helps! </blockquote> </blockquote> In safe mode it works, I do not have accelerate running The only theme is firefox-Mozilla standard, and the only add on is McAffee and it is running when I use Edge. What else can I look for?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.