X
Tap here to go to the mobile version of the site.

Support Forum

Walmart.com can't use Firefox

Posted

I am using Firefox Quantum v68.0.1 (64-bit) and I just attempted to access the Walmart.com website, which I have previously accessed without difficulty as recently as last week. To my surprise, I encountered a web page which contained the following text message:

===

Walmart can’t use this browser Upgrade now, and Walmart.com will be back, ready to keep your data extra safe.

Try downloading one of these. - Chrome - Firefox - Safari - Internet Explorer

===

Attached below is a screen capture of the web page I encountered. Any idea what is going on here - why Walmart.com says that I can not use the current version of Firefox Quantum web browser?

I am using Firefox Quantum v68.0.1 (64-bit) and I just attempted to access the Walmart.com website, which I have previously accessed without difficulty as recently as last week. To my surprise, I encountered a web page which contained the following text message: =============== Walmart can’t use this browser Upgrade now, and Walmart.com will be back, ready to keep your data extra safe. Try downloading one of these. - Chrome - Firefox - Safari - Internet Explorer =============== Attached below is a screen capture of the web page I encountered. Any idea what is going on here - why Walmart.com says that I can not use the current version of Firefox Quantum web browser?
Attached screenshots

Chosen solution

I too am on 68.0.1, but I don't have issues.

Can you try starting it in Safe Mode and see if this goes away?

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Jeremy Sanders 12 solutions 142 answers

Chosen Solution

I too am on 68.0.1, but I don't have issues.

Can you try starting it in Safe Mode and see if this goes away?

I too am on 68.0.1, but I don't have issues. Can you try starting it in Safe Mode and see if this goes away?
Was this helpful to you?
Quote

Question owner

This is strange, indeed.

A few minutes ago, I attempted to access the Walmart.com website using a different computer but the same version of Firefox Quantum web browser - I was successful in accessing Walmart.com without difficulty.

Next, using the original computer that encountered the message that appears in the above attached screen capture, I closed the Firefox web browser entirely, waited for approximately an hour, then reattempted to access the Walmart.com website - I was successful in accessing Walmart.com without difficulty.

It would appear that this problem was associated with the Walmart.com website and that it has "self-corrected". When I first encountered the message, I closed Firefox and then reopened Firefox and reattempted to access the Walmart.com website multiple times, with each reattempt resulting in my receipt of the same message text. It was only after I waited for about an hour then reattempted to access the Walmart.com website that I was once again successful with the original computer.

This is strange, indeed. A few minutes ago, I attempted to access the Walmart.com website using a different computer but the same version of Firefox Quantum web browser - I was successful in accessing Walmart.com without difficulty. Next, using the original computer that encountered the message that appears in the above attached screen capture, I closed the Firefox web browser entirely, waited for approximately an hour, then reattempted to access the Walmart.com website - I was successful in accessing Walmart.com without difficulty. It would appear that this problem was associated with the Walmart.com website and that it has "self-corrected". When I first encountered the message, I closed Firefox and then reopened Firefox and reattempted to access the Walmart.com website multiple times, with each reattempt resulting in my receipt of the same message text. It was only after I waited for about an hour then reattempted to access the Walmart.com website that I was once again successful with the original computer.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17481 solutions 157974 answers

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.