X
Tap here to go to the mobile version of the site.

Support Forum

Google Sheets and extensions (Mozilla Pioneer)

Posted

Hello,

I have had issues for few days now when using Google Sheets. It started last Wednesday July 17th (everything worked smoothly on Tuesday).

Issues: - big delay on commands - slow reaction only on this page - constant message "website is slowing down your browser. What would you like to do?" with options to "wait" or "stop"

After browsing for solution there was nothing aiming at this specific problem. So, my first troubleshooting step was to refresh my Firefox profile. While doing so, issue dissapeared for few seconds, but returned after. I have noticed that it was around moment my extensions started popping in browser.

Anyways, today I opened Firefox in safe mode to troubleshoot extensions. Everything worked fine so I decided to disable extensions one by one. Since I had only 4 of them and 2 were disabled already there was no much work there.

The last one enabled was Mozilla's Pioneer. Issue persists. I give it a go, and there it was. The one I'd suspect last. Reenabling others works pretty fine.

So I wanted to share this if somebody stumbles upon same issue. I would also like for Mozilla to try and solve this issue with Pioneer.

Best regards, Josip

Hello, I have had issues for few days now when using Google Sheets. It started last Wednesday July 17th (everything worked smoothly on Tuesday). Issues: - big delay on commands - slow reaction only on this page - constant message "website is slowing down your browser. What would you like to do?" with options to "wait" or "stop" After browsing for solution there was nothing aiming at this specific problem. So, my first troubleshooting step was to refresh my Firefox profile. While doing so, issue dissapeared for few seconds, but returned after. I have noticed that it was around moment my extensions started popping in browser. Anyways, today I opened Firefox in safe mode to troubleshoot extensions. Everything worked fine so I decided to disable extensions one by one. Since I had only 4 of them and 2 were disabled already there was no much work there. The last one enabled was Mozilla's Pioneer. Issue persists. I give it a go, and there it was. The one I'd suspect last. Reenabling others works pretty fine. So I wanted to share this if somebody stumbles upon same issue. I would also like for Mozilla to try and solve this issue with Pioneer. Best regards, Josip

Chosen solution

Thanks for providing us with this solution. I can say that this has probably already helped one person that I know of.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Wesley Branton
  • Top 10 Contributor
582 solutions 4953 answers

Chosen Solution

Thanks for providing us with this solution. I can say that this has probably already helped one person that I know of.

Thanks for providing us with this solution. I can say that this has probably already helped one person that I know of.
Was this helpful to you? 1
Quote
ivan.molineris 0 solutions 1 answers

Same problem here (very slow google sheet). Disabling Mozilla's Pioneer extension solve the problem.

Same problem here (very slow google sheet). Disabling Mozilla's Pioneer extension solve the problem.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.