X
Tap here to go to the mobile version of the site.

Support Forum

why is shockwave flash blocked

Posted

on one computer I have Firefox 68.0.1 32 bit and for Shockwave Flash there is an Always Enable option. on my main computer I have Firefox 96.0b.6 64 bit and I do NOT have that option. I have ASK to activate - which DOES NOT ASK and I have to enable FLASH every time I run a game on POGO.COM that uses FLASH. I have attempted to ask about this TWICE already and can't find my questions.

on one computer I have Firefox 68.0.1 32 bit and for Shockwave Flash there is an Always Enable option. on my main computer I have Firefox 96.0b.6 64 bit and I do NOT have that option. I have ASK to activate - which DOES NOT ASK and I have to enable FLASH every time I run a game on POGO.COM that uses FLASH. I have attempted to ask about this TWICE already and can't find my questions.

Chosen solution

Hi Rosaliy, beta testing actually is continuous, the beta release is always one version ahead of the regular release. Thank you for providing feedback on beta issues.

So far I haven't figured out any way to "Always Allow" for Flash in Firefox 69.

Here in support we can't undo development decisions. Is there another forum for beta test users to submit feedback? The general "Firefox Development" forum is over here:

https://discourse.mozilla.org/c/firefox-development

Mozilla also monitors the Firefox subreddit on Reddit:

https://www.reddit.com/r/firefox/

Read this answer in context 0
Quote
jscher2000
  • Top 10 Contributor
8578 solutions 70134 answers

Hi Rosaliy Lynne, there are links to your questions in your profile:

https://support.mozilla.org/user/Rosaliy-Lynne

This -- always requiring activation in each session -- is an intentional change in Firefox 69 as a step toward ending support for Flash at some point in the future.*

Is there a reason you are running the beta release (Firefox 69) instead of the current release (Firefox 68)?

* Related articles:

Hi Rosaliy Lynne, there are links to your questions in your profile: https://support.mozilla.org/user/Rosaliy-Lynne This -- always requiring activation in each session -- is an intentional change in Firefox 69 as a step toward ending support for Flash at some point in the future.* Is there a reason you are running the beta release (Firefox 69) instead of the current release (Firefox 68)? ''* Related articles:'' * Firefox 69: [https://www.fxsitecompat.dev/en-CA/docs/2019/flash-player-can-no-longer-always-be-activated/ https://www.fxsitecompat.dev/en-CA/docs/2019/flash-player-can-no-longer-always-be-activated/] * General: [https://www.fxsitecompat.dev/en-CA/docs/2018/flash-plug-in-support-will-be-removed-in-2020/ https://www.fxsitecompat.dev/en-CA/docs/2018/flash-plug-in-support-will-be-removed-in-2020/]

Modified by jscher2000

Was this helpful to you? 0
Quote

Question owner

I had signed on as a Beta tester which is why I have the beta release. As to flash support ending sometime in the future, that is fine when it happens as Pogo will probably re-code the current games using flash just as they did for those using Java. In the meantime, I would appreciate an Always Allow option on Flash since it is still in use on the games I play on Pogo. I realize that this is an intentional change in ver 69 BUT it is dayam'd irritating NOW while Flash is still in use. If the beta test phase is over - I COULD return to ver 68 to solve the interim problem.

I had signed on as a Beta tester which is why I have the beta release. As to flash support ending sometime in the future, that is fine when it happens as Pogo will probably re-code the current games using flash just as they did for those using Java. In the meantime, I would appreciate an Always Allow option on Flash since it is still in use on the games I play on Pogo. I realize that this is an intentional change in ver 69 BUT it is dayam'd irritating NOW while Flash is still in use. If the beta test phase is over - I COULD return to ver 68 to solve the interim problem.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8578 solutions 70134 answers

Chosen Solution

Hi Rosaliy, beta testing actually is continuous, the beta release is always one version ahead of the regular release. Thank you for providing feedback on beta issues.

So far I haven't figured out any way to "Always Allow" for Flash in Firefox 69.

Here in support we can't undo development decisions. Is there another forum for beta test users to submit feedback? The general "Firefox Development" forum is over here:

https://discourse.mozilla.org/c/firefox-development

Mozilla also monitors the Firefox subreddit on Reddit:

https://www.reddit.com/r/firefox/

Hi Rosaliy, beta testing actually is continuous, the beta release is always one version ahead of the regular release. Thank you for providing feedback on beta issues. So far I haven't figured out any way to "Always Allow" for Flash in Firefox 69. Here in support we can't undo development decisions. Is there another forum for beta test users to submit feedback? The general "Firefox Development" forum is over here: https://discourse.mozilla.org/c/firefox-development Mozilla also monitors the Firefox subreddit on Reddit: https://www.reddit.com/r/firefox/
Was this helpful to you?
Quote

Question owner

Rosaliy Lynne said

I had signed on as a Beta tester which is why I have the beta release. As to flash support ending sometime in the future, that is fine when it happens as Pogo will probably re-code the current games using flash just as they did for those using Java. In the meantime, I would appreciate an Always Allow option on Flash since it is still in use on the games I play on Pogo. I realize that this is an intentional change in ver 69 BUT it is dayam'd irritating NOW while Flash is still in use. If the beta test phase is over - I COULD return to ver 68 to solve the interim problem.

How can I download the Firefox 68.0.1 installer. I like firefox BUT ver 68.0.1 was the last version I had that a: did not block Shockwave Flash and b: did not block google maps. This current 69 version does both. My only other option is to DUMP Firefox and return to Microsoft Edge where these things STILL WORK. IMHO it is POOR CUSTOMER SERVICE for firefox to BLOCK things their users still/always use!!

''Rosaliy Lynne [[#answer-1239400|said]]'' <blockquote> I had signed on as a Beta tester which is why I have the beta release. As to flash support ending sometime in the future, that is fine when it happens as Pogo will probably re-code the current games using flash just as they did for those using Java. In the meantime, I would appreciate an Always Allow option on Flash since it is still in use on the games I play on Pogo. I realize that this is an intentional change in ver 69 BUT it is dayam'd irritating NOW while Flash is still in use. If the beta test phase is over - I COULD return to ver 68 to solve the interim problem. </blockquote> How can I download the Firefox 68.0.1 installer. I like firefox BUT ver 68.0.1 was the last version I had that a: did not block Shockwave Flash and b: did not block google maps. This current 69 version does both. My only other option is to DUMP Firefox and return to Microsoft Edge where these things STILL WORK. IMHO it is POOR CUSTOMER SERVICE for firefox to BLOCK things their users still/always use!!
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17344 solutions 156782 answers

You can find the full version of the current Firefox release (68.0) in all languages and all operating systems here:

Uninstall your current Firefox version to cleanup the Windows Registry and settings in security software.

  • do NOT remove "personal data" when you uninstall the current Firefox version, because this will remove all profile folders and you lose personal data like bookmarks and passwords including personal data in profiles created by other Firefox versions

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer to remove any leftover remnants.

  • (64-bit Firefox) "C:\Program Files\Mozilla Firefox\"
  • (32-bit Firefox) "C:\Program Files (x86)\Mozilla Firefox\"

Your personal data like bookmarks is stored in the Firefox profile folder, so you won't lose personal data when you reinstall or update Firefox, but make sure NOT to remove personal data when you uninstall Firefox as that will remove all Firefox profile folders and you lose your personal data.

You will have to create a new profile for this older 68 version because Firefox 68 will refuse to use a Firefox 69 profile. You can override this, but this is not advised.


Reinstall Firefox

You can find the full version of the current Firefox release (68.0) in all languages and all operating systems here: *https://www.mozilla.org/en-US/firefox/all/ *https://www.mozilla.org/en-US/firefox/68.0/releasenotes/ Uninstall your current Firefox version to cleanup the Windows Registry and settings in security software. *do NOT remove "personal data" when you uninstall the current Firefox version, because this will remove all profile folders and you lose personal data like bookmarks and passwords including personal data in profiles created by other Firefox versions Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer to remove any leftover remnants. *(64-bit Firefox) "C:\Program Files\Mozilla Firefox\" *(32-bit Firefox) "C:\Program Files (x86)\Mozilla Firefox\" Your personal data like bookmarks is stored in the Firefox profile folder, so you won't lose personal data when you reinstall or update Firefox, but make sure NOT to remove personal data when you uninstall Firefox as that will remove all Firefox profile folders and you lose your personal data. You will have to create a new profile for this older 68 version because Firefox 68 will refuse to use a Firefox 69 profile. You can override this, but this is not advised. *https://support.mozilla.org/en-US/kb/dedicated-profiles-firefox-installation <hr> *https://support.mozilla.org/en-US/kb/Profiles *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles Reinstall Firefox *https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8578 solutions 70134 answers

Rosaliy Lynne said

ver 68.0.1 was the last version I had that a: did not block Shockwave Flash and b: did not block google maps. This current 69 version does both.

Google Maps shouldn't be blocked in any version of Firefox. Do you mean at their main address, or when embedded in other sites?

''Rosaliy Lynne [[#answer-1241802|said]]'' <blockquote> ver 68.0.1 was the last version I had that a: did not block Shockwave Flash and b: did not block google maps. This current 69 version does both. </blockquote> Google Maps shouldn't be blocked in any version of Firefox. Do you mean at their main address, or when embedded in other sites?
Was this helpful to you?
Quote

Question owner

jscher2000 said

Rosaliy Lynne said
ver 68.0.1 was the last version I had that a: did not block Shockwave Flash and b: did not block google maps. This current 69 version does both.

Google Maps shouldn't be blocked in any version of Firefox. Do you mean at their main address, or when embedded in other sites?

This started earlier this week I go to maps.google.com and while it starts showing a map - very shortly it goes to a totally black screen. My laptop running firefox 68.0.1 does not exhibit this problem. My other laptop running ver 67.0.2 also does not have this issue, This desktop unit does!

''jscher2000 [[#answer-1241821|said]]'' <blockquote> ''Rosaliy Lynne [[#answer-1241802|said]]'' <blockquote> ver 68.0.1 was the last version I had that a: did not block Shockwave Flash and b: did not block google maps. This current 69 version does both. </blockquote> Google Maps shouldn't be blocked in any version of Firefox. Do you mean at their main address, or when embedded in other sites? </blockquote> This started earlier this week I go to maps.google.com and while it starts showing a map - very shortly it goes to a totally black screen. My laptop running firefox 68.0.1 does not exhibit this problem. My other laptop running ver 67.0.2 also does not have this issue, This desktop unit does!
Was this helpful to you?
Quote

Question owner

Rosaliy Lynne said

jscher2000 said
Rosaliy Lynne said
ver 68.0.1 was the last version I had that a: did not block Shockwave Flash and b: did not block google maps. This current 69 version does both.

Google Maps shouldn't be blocked in any version of Firefox. Do you mean at their main address, or when embedded in other sites?

This started earlier this week I go to maps.google.com and while it starts showing a map - very shortly it goes to a totally black screen. My laptop running firefox 68.0.1 does not exhibit this problem. My other laptop running ver 67.0.2 also does not have this issue, This desktop unit does!

fyi: microsoft edge does not have this issue either.

''Rosaliy Lynne [[#answer-1241827|said]]'' <blockquote> ''jscher2000 [[#answer-1241821|said]]'' <blockquote> ''Rosaliy Lynne [[#answer-1241802|said]]'' <blockquote> ver 68.0.1 was the last version I had that a: did not block Shockwave Flash and b: did not block google maps. This current 69 version does both. </blockquote> Google Maps shouldn't be blocked in any version of Firefox. Do you mean at their main address, or when embedded in other sites? </blockquote> This started earlier this week I go to maps.google.com and while it starts showing a map - very shortly it goes to a totally black screen. My laptop running firefox 68.0.1 does not exhibit this problem. My other laptop running ver 67.0.2 also does not have this issue, This desktop unit does! </blockquote> fyi: microsoft edge does not have this issue either.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8578 solutions 70134 answers

Rosaliy Lynne said

This started earlier this week I go to maps.google.com and while it starts showing a map - very shortly it goes to a totally black screen. My laptop running firefox 68.0.1 does not exhibit this problem. My other laptop running ver 67.0.2 also does not have this issue, This desktop unit does!

It sounds like a graphics (in)compatibility problem. If it only affects 69 and not 68, it could be a change in 69. If you open the Troubleshooting Information page -- either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

-- and use Find (Ctrl+f) to search for webrender it's down in the Graphics section somewhere), is it "on"/"enabled" when you have the problem?

''Rosaliy Lynne [[#answer-1241827|said]]'' <blockquote> This started earlier this week I go to maps.google.com and while it starts showing a map - very shortly it goes to a totally black screen. My laptop running firefox 68.0.1 does not exhibit this problem. My other laptop running ver 67.0.2 also does not have this issue, This desktop unit does! </blockquote> It sounds like a graphics (in)compatibility problem. If it only affects 69 and not 68, it could be a change in 69. If you open the Troubleshooting Information page -- either: * "3-bar" menu button > "?" Help > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter -- and use Find (Ctrl+f) to search for ''webrender'' it's down in the Graphics section somewhere), is it "on"/"enabled" when you have the problem?
Was this helpful to you?
Quote

Question owner

I found this in the list yu told me to look up: WEBRENDER opt-in by default: WebRender is an opt-in feature available by user: Qualified enabled by pref unavailable-no-angle by runtime: ANGLE is disabled

If I read this correctly webrender SHOULD be enabled by default. At any rate, something has changed within the last week that KILLS the goodle maps display under firefox.

I found this in the list yu told me to look up: WEBRENDER opt-in by default: WebRender is an opt-in feature available by user: Qualified enabled by pref unavailable-no-angle by runtime: ANGLE is disabled If I read this correctly webrender SHOULD be enabled by default. At any rate, something has changed within the last week that KILLS the goodle maps display under firefox.
Was this helpful to you?
Quote

Question owner

jscher2000 said

Rosaliy Lynne said
This started earlier this week I go to maps.google.com and while it starts showing a map - very shortly it goes to a totally black screen. My laptop running firefox 68.0.1 does not exhibit this problem. My other laptop running ver 67.0.2 also does not have this issue, This desktop unit does!

It sounds like a graphics (in)compatibility problem. If it only affects 69 and not 68, it could be a change in 69. If you open the Troubleshooting Information page -- either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

-- and use Find (Ctrl+f) to search for webrender it's down in the Graphics section somewhere), is it "on"/"enabled" when you have the problem?

Let me thank you. I printed out the first 4 pages of the how to enable/disable webrender in firefox and followed the directions. I found gxf.webrender.all was flagged as FALSE. Somehow this must have happened unbeknownst to me. A double click set it to TRUE. Closed and restarted firefox and all is well with google maps again.

''jscher2000 [[#answer-1241831|said]]'' <blockquote> ''Rosaliy Lynne [[#answer-1241827|said]]'' <blockquote> This started earlier this week I go to maps.google.com and while it starts showing a map - very shortly it goes to a totally black screen. My laptop running firefox 68.0.1 does not exhibit this problem. My other laptop running ver 67.0.2 also does not have this issue, This desktop unit does! </blockquote> It sounds like a graphics (in)compatibility problem. If it only affects 69 and not 68, it could be a change in 69. If you open the Troubleshooting Information page -- either: * "3-bar" menu button > "?" Help > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter -- and use Find (Ctrl+f) to search for ''webrender'' it's down in the Graphics section somewhere), is it "on"/"enabled" when you have the problem? </blockquote> Let me thank you. I printed out the first 4 pages of the how to enable/disable webrender in firefox and followed the directions. I found gxf.webrender.all was flagged as FALSE. Somehow this must have happened unbeknownst to me. A double click set it to TRUE. Closed and restarted firefox and all is well with google maps again.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8578 solutions 70134 answers

Rosaliy Lynne said

I printed out the first 4 pages of the how to enable/disable webrender in firefox and followed the directions. I found gxf.webrender.all was flagged as FALSE. Somehow this must have happened unbeknownst to me. A double click set it to TRUE. Closed and restarted firefox and all is well with google maps again.

Thank you for the update. I'm not sure why that setting got messed up. Perhaps Firefox thought it wasn't working correctly and disabled something partially. If it happens again, perhaps we could collect the Webrender settings and see if there's a strange mishmash.

''Rosaliy Lynne [[#answer-1241889|said]]'' <blockquote> I printed out the first 4 pages of the how to enable/disable webrender in firefox and followed the directions. I found gxf.webrender.all was flagged as FALSE. Somehow this must have happened unbeknownst to me. A double click set it to TRUE. Closed and restarted firefox and all is well with google maps again. </blockquote> Thank you for the update. I'm not sure why that setting got messed up. Perhaps Firefox thought it wasn't working correctly and disabled something partially. If it happens again, perhaps we could collect the Webrender settings and see if there's a strange mishmash.
Was this helpful to you?
Quote

Question owner

At least if it happens again I will know how to fix that! Thanks again.

At least if it happens again I will know how to fix that! Thanks again.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.