X
Tap here to go to the mobile version of the site.

Support Forum

Seit Umstellung auf Version 67.0.1 keine Anmeldung im Google-Account möglicht

Posted

Seit Umstellung auf Version 67.0.1 keine Anmeldung im Google-Account möglicht. Die Seite wird sofort geschlossen.

Since switching Firefox to version 67.0.1, I can no longer log in to my Google Account on the https://www.google.com/ page. The page will be closed immediately. Which attitude is responsible?

Reini01277

Seit Umstellung auf Version 67.0.1 keine Anmeldung im Google-Account möglicht. Die Seite wird sofort geschlossen. Since switching Firefox to version 67.0.1, I can no longer log in to my Google Account on the https://www.google.com/ page. The page will be closed immediately. Which attitude is responsible? Reini01277
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

FredMcD
  • Top 10 Contributor
4146 solutions 57873 answers

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.