X
Tap here to go to the mobile version of the site.

Support Forum

How to stop privacy window from opening by default

Posted

I am curious as to why every tab that is opened is a Private tab? I use this for work and the firewall does not like it at all and I can not find out how to swap it back to normal windows.

I am curious as to why every tab that is opened is a Private tab? I use this for work and the firewall does not like it at all and I can not find out how to swap it back to normal windows.

Chosen solution

If your Firefox opens all windows in private browsing -- no history is retained -- you can change that on the Options/Preferences page --

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security, then scroll down to the History section. Either of these will invoke automatic private browsing:

  • Firefox will: Never remember history
  • Firefox will: Use custom settings for history + "Always use private browsing mode"

Either change to:

  • Firefox will: Remember history
  • Firefox will: Use custom settings for history and UNCHECK "Always use private browsing mode"

Firefox will need to restart after that change.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

Ublock Origin and Google analytics opt out.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Did you open the first window in Private Browsing?

Did you open the first window in Private Browsing?
Was this helpful to you?
Quote

Question owner

I did not, it opens as soon as i open the browser and every tab after that.

I did not, it opens as soon as i open the browser and every tab after that.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8689 solutions 71030 answers

Chosen Solution

If your Firefox opens all windows in private browsing -- no history is retained -- you can change that on the Options/Preferences page --

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security, then scroll down to the History section. Either of these will invoke automatic private browsing:

  • Firefox will: Never remember history
  • Firefox will: Use custom settings for history + "Always use private browsing mode"

Either change to:

  • Firefox will: Remember history
  • Firefox will: Use custom settings for history and UNCHECK "Always use private browsing mode"

Firefox will need to restart after that change.

If your Firefox opens all windows in private browsing -- no history is retained -- you can change that on the Options/Preferences page -- * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click '''Privacy & Security''', then scroll down to the '''History''' section. Either of these will invoke automatic private browsing: * Firefox will: Never remember history * Firefox will: Use custom settings for history + "Always use private browsing mode" Either change to: * Firefox will: Remember history * Firefox will: Use custom settings for history and UNCHECK "Always use private browsing mode" Firefox will need to restart after that change.
Was this helpful to you?
Quote

Question owner

You're the man! Thank you!

You're the man! Thank you!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.