X
Tap here to go to the mobile version of the site.

Support Forum

pinterest

Posted

Since the "add on" issue with FireFox Moxilla a few weeks back, the "save" buttons (both in the browser, which is an add on; and on their website, which is not any type of browser add-on or extension) stopped appearing. All of the pinterest emails are not clickable to save a pin. Website auto "pin this" buttons are not working. An update didn't work. Clearing cookies, cache, temp history, etc. didn't work. This happened specifically after the issues Moxilla had with firefox add-ons/extensions which was fixed so quickly most people didn't even know it happened. When I visit Pinterest.com the page loads the header, but the rest of the page is blank. This happens on every synced FireFox device except android. Likewise on a computer-based Moxilla FireFox browser, pinterest emails do not have any "save" buttons. So you can receive the email, click through to an item of interest, but you cannot save it. This is something very odd.

Since the "add on" issue with FireFox Moxilla a few weeks back, the "save" buttons (both in the browser, which is an add on; and on their website, which is not any type of browser add-on or extension) stopped appearing. All of the pinterest emails are not clickable to save a pin. Website auto "pin this" buttons are not working. An update didn't work. Clearing cookies, cache, temp history, etc. didn't work. This happened specifically after the issues Moxilla had with firefox add-ons/extensions which was fixed so quickly most people didn't even know it happened. When I visit Pinterest.com the page loads the header, but the rest of the page is blank. This happens on every synced FireFox device except android. Likewise on a computer-based Moxilla FireFox browser, pinterest emails do not have any "save" buttons. So you can receive the email, click through to an item of interest, but you cannot save it. This is something very odd.

Chosen solution

Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)?

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

WestEnd
  • Top 25 Contributor
60 solutions 5376 answers

Did you also look at pinterest FAQ or contact support about this issue as well.

Did you also look at pinterest FAQ or contact support about this issue as well.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17421 solutions 157414 answers

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox
Was this helpful to you?
Quote

Question owner

WestEnd said

Did you also look at pinterest FAQ or contact support about this issue as well.

Yes. Pinterest did not have any help available. It seemed to be specific to the issue Firefox had recently.

''WestEnd [[#answer-1225771|said]]'' <blockquote> Did you also look at pinterest FAQ or contact support about this issue as well. </blockquote> Yes. Pinterest did not have any help available. It seemed to be specific to the issue Firefox had recently.
Was this helpful to you?
Quote

Question owner

Okay, so I fixed this issue after following everyone's suggestions. None of them worked. So I figured the issue was one that wasn't common. I deleted everything related to Pinterest from Firefox. Changed my Pinterest password. Re-logged in and then restored bookmarks, etc. Eventually it resolved.

However, now I have a new problem since doing these steps. The option within FireFox to reopen the last open tabs (after Firefox closes) is now no longer highlighted or available to me. each time it restarts, it goes to a blank page and the setting area to fix this is greyed out and not available to click the setting.

Okay, so I fixed this issue after following everyone's suggestions. None of them worked. So I figured the issue was one that wasn't common. I deleted everything related to Pinterest from Firefox. Changed my Pinterest password. Re-logged in and then restored bookmarks, etc. Eventually it resolved. However, now I have a new problem since doing these steps. The option within FireFox to reopen the last open tabs (after Firefox closes) is now no longer highlighted or available to me. each time it restarts, it goes to a blank page and the setting area to fix this is greyed out and not available to click the setting.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17421 solutions 157414 answers

Chosen Solution

Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)?

Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)? *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history
Was this helpful to you? 1
Quote

Question owner

Thanks Cor-El some how that did get checked on.

Thanks Cor-El some how that did get checked on.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.