X
Tap here to go to the mobile version of the site.

Support Forum

plugins

Posted

i dont believe how hard they've made it to find the support forum . unbelievable anyway can i get some help from you generous people please. suddenly 3 add ons are disabled . i bidder and u block origin since i changed to virgin media. i made 2 changed in about:config but i returned them to the old settings

thanks

one was this and i took the following advice because i was getting "secure connection failed" errors which is ok now. "Copy security.ssl.enable_ocsp_stapling from here to paste on the search bar of the open page. Then double-click on it from the result to set its Value to be false."

other was to do with these add ons not working and i took the following advice: "What are my options if I want to use an unsigned add-on? (advanced users)." "Firefox Extended Support Release (ESR), Firefox Developer Edition and Nightly versions of Firefox will allow you to override the setting to enforce the extension signing requirement, by changing the preference xpinstall.signatures.required to false in the Firefox Configuration Editor (about:config page). To override the language pack signing requirement, you would set the preference extensions.langpacks.signatures.required to false. There are also special unbranded versions of Firefox that allow this override. See the MozillaWiki article, Add-ons/Extension Signing for more information." " ive just found a new "my i bidder" but i get "Download failed. Please check your connection."

i dont believe how hard they've made it to find the support forum . unbelievable anyway can i get some help from you generous people please. suddenly 3 add ons are disabled . i bidder and u block origin since i changed to virgin media. i made 2 changed in about:config but i returned them to the old settings thanks one was this and i took the following advice because i was getting "secure connection failed" errors which is ok now. "Copy security.ssl.enable_ocsp_stapling from here to paste on the search bar of the open page. Then double-click on it from the result to set its Value to be false." other was to do with these add ons not working and i took the following advice: "What are my options if I want to use an unsigned add-on? (advanced users)." "Firefox Extended Support Release (ESR), Firefox Developer Edition and Nightly versions of Firefox will allow you to override the setting to enforce the extension signing requirement, by changing the preference xpinstall.signatures.required to false in the Firefox Configuration Editor (about:config page). To override the language pack signing requirement, you would set the preference extensions.langpacks.signatures.required to false. There are also special unbranded versions of Firefox that allow this override. See the MozillaWiki article, Add-ons/Extension Signing for more information." " ive just found a new "my i bidder" but i get "Download failed. Please check your connection."

Modified by bill

Chosen solution

Hi bill, there is a general problem with most add-ons at the moment. A critical certificate Firefox uses to verify their digital signatures has expired, and you need a new one to resume using and installing affected extensions. (Firefox 66 doesn't allow disabling verification, even if the preference setting is changed.)

Please see this article for more information: Add-ons disabled or fail to install on Firefox.

Also, Firefox 66.0.4 is expected later today with a fix if the interim hotfix hasn't come through.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

jscher2000
  • Top 10 Contributor
8496 solutions 69420 answers

Chosen Solution

Hi bill, there is a general problem with most add-ons at the moment. A critical certificate Firefox uses to verify their digital signatures has expired, and you need a new one to resume using and installing affected extensions. (Firefox 66 doesn't allow disabling verification, even if the preference setting is changed.)

Please see this article for more information: Add-ons disabled or fail to install on Firefox.

Also, Firefox 66.0.4 is expected later today with a fix if the interim hotfix hasn't come through.

Hi bill, there is a general problem with most add-ons at the moment. A critical certificate Firefox uses to verify their digital signatures has expired, and you need a new one to resume using and installing affected extensions. (Firefox 66 doesn't allow disabling verification, even if the preference setting is changed.) Please see this article for more information: [[Add-ons disabled or fail to install on Firefox]]. Also, Firefox 66.0.4 is expected later today with a fix if the interim hotfix hasn't come through.
Was this helpful to you? 1
Quote

Question owner

thanks for that however i dont have studies:

To deliver a fix on short notice, we are using the Studies system.

thanks for that however i dont have studies: To deliver a fix on short notice, we are using the Studies system.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8496 solutions 69420 answers

Helpful Reply

Firefox 66 supports the studies system. Is it turned off on your Firefox? Or is the setting completely hidden/missing on your Options page??

Firefox 66 supports the studies system. Is it turned off on your Firefox? Or is the setting completely hidden/missing on your Options page??
Was this helpful to you? 1
Quote
Pj
  • Top 25 Contributor
43 solutions 868 answers

bill said

Suddenly, 3 Add-ons are disabled . I-Bidder and uBlock Origin since i changed to virgin media. I made 2 changed in about:config but I returned them to the old settings...

There was a Bug-A-Boo with a Certificate Expiration Date dealing with the Add-ons. There's a new FF Version with the main Fix, 66.0.4.

Mozilla Blog Post Update:
A Firefox release has been pushed — version 66.0.4 on Desktop and Android, and version 60.6.2 for ESR. This release repairs the certificate chain to re-enable web extensions, themes, search engines, and language packs that had been disabled (Bug 1549061).
There are remaining issues that we are actively working to resolve, but we wanted to get this fix out before Monday to lessen the impact of disabled add-ons before the start of the week. More information about the remaining issues can be found by clicking on the links to the release notes above.
(May 5, 16:25 EDT)


~Pj

''bill [[#question-1258432|said]]'' <blockquote> Suddenly, 3 Add-ons are disabled . I-Bidder and uBlock Origin since i changed to virgin media. I made 2 changed in about:config but I returned them to the old settings... </blockquote> There was a Bug-A-Boo with a Certificate Expiration Date dealing with the Add-ons. There's a new FF Version with the main Fix, '''66.0.4'''. <Br> <Br> [https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/ Mozilla Blog Post Update]: <Br> <B>A Firefox release has been pushed — version 66.0.4 on Desktop and Android, and version 60.6.2 for ESR. This release repairs the certificate chain to re-enable web extensions, themes, search engines, and language packs that had been disabled (Bug 1549061).<Br> There are remaining issues that we are actively working to resolve, but we wanted to get this fix out before Monday to lessen the impact of disabled add-ons before the start of the week. More information about the remaining issues can be found by clicking on the links to the release notes above. <Br> (May 5, 16:25 EDT)</B> ~Pj
Was this helpful to you? 1
Quote

Question owner

studies was actually missing but i updated ff and its ok now thanks all

studies was actually missing but i updated ff and its ok now thanks all
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.