Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I stop the Firefox Privacy notice tab from constantly appearing?

  • 2 replies
  • 1 has this problem
  • 1680 views
  • Last reply by paul685298

more options

I have just downloaded Firefox for the first time, as Internet Explorer support has ended and some web sites activly make their pages not work properly, plus I hate Edge. All is good so far, except I am constantly closing a Firefox Privacy Notice tab. This appears to pop up when I select my home page (set to google.co.uk).

Chosen solution

paul685298 said

This appears to pop up when I select my home page (set to google.co.uk).

Possibly your Firefox has two tabs set as your home page. Check the Options page here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Home

Then on the right side, in the tiny space for Custom URLs, check for something like this (shortened example):

https://www.google.co.uk/|https://www.example.com

If you do find an unwanted second address after a vertical bar, I suggest deleting the second address first and removing the bar last, otherwise, things can get mushed together.

Was that it?

Also: How to set the home page

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

paul685298 said

This appears to pop up when I select my home page (set to google.co.uk).

Possibly your Firefox has two tabs set as your home page. Check the Options page here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Home

Then on the right side, in the tiny space for Custom URLs, check for something like this (shortened example):

https://www.google.co.uk/|https://www.example.com

If you do find an unwanted second address after a vertical bar, I suggest deleting the second address first and removing the bar last, otherwise, things can get mushed together.

Was that it?

Also: How to set the home page

more options

Yep, I had two addresses in my homepage address bar. Many Thanks..