X
Tap here to go to the mobile version of the site.

Support Forum

Disable update notifications

Posted

Is there any way to do this?

Last time the update broke my multirow bookmarks, previously it has disabled a couple of extensions. I really REALLY don't want to apply updates and properly fed up with the popup nagging me about it.

It's incredible that this browser - which was great up to a couple of years ago - is just getting less and less user friendly with every update...:(

Is there any way to do this? Last time the update broke my multirow bookmarks, previously it has disabled a couple of extensions. I really REALLY don't want to apply updates and properly fed up with the popup nagging me about it. It's incredible that this browser - which was great up to a couple of years ago - is just getting less and less user friendly with every update...:(
Quote
user1632815 2 solutions 6 answers

The easiest way is from the about:config menu: 1. Type “about:config” in the address bar, then press “Enter“. 2. Search for the “app.update.auto” setting. 3. Double-click the “app.update.auto” option to toggle the setting. If set to “true“, automatic updates are enabled. If set to “false“, automatic updates are disabled.

Source: https://www.technipages.com/enable-disable-automatic-updates-in-firefox

The easiest way is from the about:config menu: 1. Type “about:config” in the address bar, then press “Enter“. 2. Search for the “app.update.auto” setting. 3. Double-click the “app.update.auto” option to toggle the setting. If set to “true“, automatic updates are enabled. If set to “false“, automatic updates are disabled. Source: https://www.technipages.com/enable-disable-automatic-updates-in-firefox

Modified by user1632815

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.