X
Tap here to go to the mobile version of the site.

Support Forum

How can I stop getting blank pages when I click secondary links?

Posted

I enter a URL and open a page. That page has links; I click one to open in a new tab and the new page opens. The new page also has links; I click one to open in a new tab and I get only a blank page. Or I enter search terms and a google page opens. I select one of the suggestions and get a new page that has links. I click one of the links and get only a blank page.

When I do the dame thing using internet explorer I have no problem. Third and subsequent pages open normally showing text and images.

I enter a URL and open a page. That page has links; I click one to open in a new tab and the new page opens. The new page also has links; I click one to open in a new tab and I get only a blank page. Or I enter search terms and a google page opens. I select one of the suggestions and get a new page that has links. I click one of the links and get only a blank page. When I do the dame thing using internet explorer I have no problem. Third and subsequent pages open normally showing text and images.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

WestEnd
  • Top 10 Contributor
59 solutions 5051 answers

example of the link that it is happening?

example of the link that it is happening?
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17005 solutions 153569 answers

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See:

Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/en-US/kb/server-not-found-connection-problem *https://support.mozilla.org/en-US/kb/Firewalls *https://support.mozilla.org/en-US/kb/fix-problems-connecting-websites-after-updating
Was this helpful to you?
Quote

Question owner

http://www.antiquepatternlibrary.org/html/warm/irishcro.htm opens as-expected www.antiquepatternlibrary.org/pub/PDF/LaCroixOldNew01.pdf should open to a pdf of LaCroix, Sophie T., Old and New Designs in Crochet Work but instead opens to a blank page

http://www.antiquepatternlibrary.org/html/warm/irishcro.htm opens as-expected www.antiquepatternlibrary.org/pub/PDF/LaCroixOldNew01.pdf should open to a pdf of LaCroix, Sophie T., Old and New Designs in Crochet Work but instead opens to a blank page
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17005 solutions 153569 answers

Works for me with a left-click on the PDF link.

Did you try Firefox Safe Mode?

Works for me with a left-click on the PDF link. Did you try Firefox Safe Mode?
Was this helpful to you?
Quote
Pj
  • Top 25 Contributor
25 solutions 677 answers

Eithne said

www.antiquepatternlibrary.org/pub/PDF/LaCroixOldNew01.pdf should open to a pdf of LaCroix, Sophie T., Old and New Designs in Crochet Work but instead opens to a blank page.

Check your Application Settings in FF (Options > General > Applications).


Try your Content Blocking setting at Standard and see if that helps. (Options > Privacy & Security)


~Pj

''Eithne [[#answer-1214082|said]]'' <blockquote> www.antiquepatternlibrary.org/pub/PDF/LaCroixOldNew01.pdf should open to a pdf of LaCroix, Sophie T., Old and New Designs in Crochet Work but instead opens to a blank page. </blockquote> Check your '''Application''' Settings in FF ('''Options > General > Applications'''). Try your '''Content Blocking''' setting at '''Standard''' and see if that helps. ('''Options > Privacy & Security''') ~Pj
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.