Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

video file not found

  • 28 replies
  • 1 has this problem
  • 426 views
  • Last reply by Cosmo736

more options

I'm a premium member at Bill O'Reillys and receive no spin news to view. I use to be able to view the no spin news up until approximately 7 weeks ago. I can no longer view the no spin news and I haven't got a clue as to why. I am not tech savvy and I have spent many hours trying to locate the problem unsuccessfully.

After signing into my account to view the video it gives me hlsjs:video file not found. I am able to view the video of the day but not the no spin news. I tried google chrome and Internet explorer and it says the same thing, video file not found. I'm sure there is someone that has the solution to my issue. Help and thank you.

All Replies (8)

more options

FredMcD said

You must be logged in as a Premium Member to access this content.

Here are Free Clips.

Here's the Video Section.


~Pj

more options

You said you were having trouble with the 'spin news' clips. Are those others also causing problems?

more options

There is no error message when I click on the clip. It only shows me hlsjs:video file not found. This is the web page to sign into my account @ BOR. https://www.billoreilly.com/site/member/login It's also the same web page to view the no spin news.

more options

I tried the free clips but it doesn't matter. It comes up with the same/video file not found. I can only watch the video's of the day.

more options

I noticed under blocking tracking cookies there were 2 BOR web pages being blocked, one is BOR.com and the other one is images.BOR.com. I turned off blocking for the site but nothing changed, so I turned it back on to blocking for the site.

more options

The video section works great but not the no spin news. That's very strange!

more options

Try to enable third-party cookies to see if that has effect.

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

You can check the Web Console to see if there is more detail available.

more options

Thanks. I enabled third party cookies/didn't work. I will have to try the web console when I have more time/from what I was able to see briefly, it's french to me and I don't understand french, but will give it a try later.

  1. 1
  2. 2