Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox not working with 1st national bank website

  • 8 replies
  • 1 has this problem
  • 13 views
  • Last reply by elgreekos

more options

Firefox browser no longer works with 1st convenience Bank(division of 1st National Bank Texas) website. The billpay portion( I believe is Fidelity) of the bank website will no longer scroll down the bottom of the page. Scrolling all the way down only brings me to the half point on the page. Tried everything including clearing cash and cookies to no avail. I did not have this problem with Firefox before and I do not have this problem when using Microsoft IE or Microsoft Edge Browsers which I am now obligated to use for my Banking.

Chosen solution

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Read this answer in context 👍 1

All Replies (8)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

I cleared cookies and cash again and also cleared data at the website to no avail. (although I have cleared all the data and cash, my stored password is still present at the bank login??) But when I access the bank website in "Safe mode" the problem disappears. When I go back to regular mode, the problem is still there even though I have uncheck the acceleration as advised.

more options

Chosen Solution

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

OK, I had disabled the hardware acceleration previously. You were correct about adds on extensions. I only had the two, Adblock Plus and FoxClocks. I disabled both of them as you suggested. Voila! the problem was solved at the Bank website. I re-abled FoxClocks and the problem came back. So I disabled FoxClocks again and re-abled Adblock Plus. No problem, so FoxClocks must be the problem. Curious how such a small Add on can be so problematic all of a sudden( it was not before). Thank you for your help!

more options

Hello elgreekos,

Would you be so kind as to mark FredMcD's post as Chosen Solution  ? ('Solved the problem' button to the right of that post)

Thank you in advance  !

more options

You inadvertently marked your own post as Chosen Solution ....

You can rectify it by clicking on the 'Undo' button to the right, and then mark FredMcD's post as Chosen Solution.

Sorry for putting you through all that trouble, but again :

Thank you in advance  !

more options

elgreekos said

re-abled FoxClocks and the problem came back

Contact their support and let them know.

more options

OK, I think I got it. Thank you!