X
Tap here to go to the mobile version of the site.

Support Forum

twitch presonalized settings reset everytime I revisit twitch

Posted

So I started using firefox for more security from the evil google overlords recently and 1 thing that has annoyed me is how I use to be able to click into twtich and all my settings were SET and didn't need to edit them over over and over again.

For example as you can see in the image Dark mode ins't on and the cookies settings at the top asking me to manage info or accept. This keep appearing even though I turn all that stuff off and in the BTTV settings I would do the same but all the settings keep reverting back.

As for my browsers security settings I have it as: Custom ticked trackers [ in all windows ] ticked cookies [ Third-party trackers ]

send websites "do not track" as always

I really hope that this will be fixed or there is a fix for this int he future. Thanks and have a nice day.

So I started using firefox for more security from the evil google overlords recently and 1 thing that has annoyed me is how I use to be able to click into twtich and all my settings were SET and didn't need to edit them over over and over again. For example as you can see in the image Dark mode ins't on and the cookies settings at the top asking me to manage info or accept. This keep appearing even though I turn all that stuff off and in the BTTV settings I would do the same but all the settings keep reverting back. As for my browsers security settings I have it as: Custom ticked trackers [ in all windows ] ticked cookies [ Third-party trackers ] send websites "do not track" as always I really hope that this will be fixed or there is a fix for this int he future. Thanks and have a nice day.

Chosen solution

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Read this answer in context 1

Additional System Details

Installed Plug-ins

BetterTTV Duckduckgo privacy essentials FrankerFaceZ uBlock Origin

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

FredMcD
  • Top 10 Contributor
4259 solutions 59635 answers

Chosen Solution

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Question owner

Thank you so much! this helped and I didn't need to use the safe mode.

I hope a day comes when firefox foxes these minor issues I have with it but overall I am glad I switched!

Thank you again and have a nice day!

Thank you so much! this helped and I didn't need to use the safe mode. I hope a day comes when firefox foxes these minor issues I have with it but overall I am glad I switched! Thank you again and have a nice day!
FredMcD
  • Top 10 Contributor
4259 solutions 59635 answers

Glad to help. Safe Surfing.


If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected by a team of people who read it and gather data about the most common issues.

Glad to help. Safe Surfing. If you want to leave feedback for Firefox developers, you can go to the Firefox ''Help'' menu and select ''Submit Feedback...'' or use [https://qsurvey.mozilla.com/s3/FirefoxInput/ this link]. Your feedback gets collected by a team of people who read it and gather data about the most common issues.