Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have enabled the master password, but when I start Firefox two boxes for entering the password appear.

  • 4 replies
  • 1 has this problem
  • 21 views
  • Last reply by Daryl_W

more options

When I start Firefox the prompt for the master password appears immediately, but the a few seconds later a second box appears directly over the first. I have learned to wait for the second prompt to appear and then cancel it and type the password in the first box, but either box will work. It is just annoying because the second box generally appears while I am in the process of typing the password in the first box which is why I now wait on the second box to appear before entering the password. This is on an HP Elitebook running Windows 7 Professional 64 bit.

All Replies (4)

more options

Try to re-open your Firefox in Safe Mode by going to Menu --> Help --> Restart with Add-on Disabled... And see if that solves the problem.

If the '2nd window' is gone, try to investigate and remove which add-on is causing it by turning it back on one-by-one.

more options

tanod, I restarted in Safe Mode and the 2nd password prompt still appears.

more options

Are you possibly using Sync and/or do the startup pages include websites for which you have stored a password?

more options

Yes, I do use sync. The startup page is the standard Firefox startup page.

Modified by Daryl_W