Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have to click on a bookmark twice to navigate to it

  • 6 replies
  • 2 have this problem
  • 193 views
  • Last reply by FredMcD

more options

All of a sudden, I have to click on a bookmark (or a recently used address from the drop down) twice in order to navigate to that address. When I click on either of these, I am navigated to the address that I am currently on - again. Once I click on the bookmark a second time, I am finally navigated to that address.

Anyone else have this problem? Any ideas?

Thanks for any info that you can provide!

All of a sudden, I have to click on a bookmark (or a recently used address from the drop down) twice in order to navigate to that address. When I click on either of these, I am navigated to the address that I am currently on - again. Once I click on the bookmark a second time, I am finally navigated to that address. Anyone else have this problem? Any ideas? Thanks for any info that you can provide!

Chosen solution

davesuff said

I guess an add-on must be causing the issue. Is there any way to tell when my add-ons were last updated

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Read this answer in context 👍 1

All Replies (6)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

OK - tried that, and the issue disappeared. I guess an add-on must be causing the issue. Is there any way to tell when my add-ons were last updated so that I can determine which one might be causing the problem?

Thanks for the great feedback and quick response!

more options

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

more options

Chosen Solution

davesuff said

I guess an add-on must be causing the issue. Is there any way to tell when my add-ons were last updated

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

After trying multiple solutions (disabling AVG antivirus, Colorful Tabs, and Disconnect), none of which solved the issue, I then disabled Adblock Plus. Success!

Thanks to all for your helpful suggestions and rapid responses!

more options

Glad to help. Safe Surfing.