Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Adobe Flash player will not run on website

  • 6 replies
  • 1 has this problem
  • 12 views
  • Last reply by mkostura

more options

I have been using a banking website for credit card management for years. Today, after the Firefox update, the website is having issues. A pop-up page is not responding. The popup is allowed and does open but a Flash Player application is not loading properly and the popup window goes blank. At that point the browser itself becomes completely frozen. I have refreshed Firefox, have stopped all security on the computer and nothing seems to correct the problem. I have checked the Flash Player application and its seems to be installed and working properly. I have been able to access the page from three other browsers with no problem. Not sure what the issue may be but I will say that with this most recent Firefox update I have experienced more issues with page loadings, security snags and just plain errors than I have in quite some time.

All Replies (6)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow. ++++++++++++++++++++++++++++++++++++++++ Go to the web page. Once the page is loading, mouse to the address bar and Left-click the icon. Select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

more options

Thanks. I had done the safe mode start and the problem remains. But the application performed differently. An error came up which said that Flash was not installed which is definitely not true. I reinstalled Flash to see if that would correct the problem and it did not. So it seems that Flash is not being recognized. But when I tested whether Flash is operating using a tool on the Adobe site, Flash was being used properly. So this seems to be a very peculiar problem.

All add-ons are set appropriately as you had suggested. I even turned off the protection for Flash web sites and that did not correct the problem either.

more options

Did you follow all of my instructions?

more options

Followed them to the letter. According to the permission setting on the page everything is ok. It just will not start.

Works fine in Edge and IE so the Flash installation is not the issue.

more options

You should also ask your question here; Adobe Support https://forums.adobe.com/community/flashplayer

<removed>

https://support.mozilla.org/en-US/kb/adobe-flash-plugin-has-crashed

https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems


edit: removed unrelated links to reduce confusion as shockwave for director player plugin is completely different from the Flash Player plugin.

Modified by James

more options

Been trying to solve this Flash problem for a while. I have found a couple of bug reports in Bugzilla that describe just the problem that I am having. This seems to be a Firefox problem. There are two threads at https://bugzilla.mozilla.org/show_bug.cgi?id=1523929 and https://bugzilla.mozilla.org/show_bug.cgi?id=1513966

Both describe a fix in the about:config settings but for me and for others the fix does not work. Any chance that this can be fixed since it is very problematic.

The error from Flash player is... Error: Error #2130: Unable to flush SharedObject. at Error$/throwError() at flash.net::SharedObject/flush() at com.orbiscom.webcard.main::CitiWebcardApp/getSharedObject() at com.orbiscom.webcard.main::CitiWebcardApp/configLoadComplete() at com.orbiscom.webcard.main::WebcardApp/onCardConfigLoaded() at flash.events::EventDispatcher/dispatchEventFunction() at flash.events::EventDispatcher/dispatchEvent() at com.orbiscom.webcard.load::ConfigLoader/onConfigLoaded() at flash.events::EventDispatcher/dispatchEventFunction() at flash.events::EventDispatcher/dispatchEvent() at flash.net::URLLoader/onComplete()