X
Tap here to go to the mobile version of the site.

Support Forum

How to stop Top Sites from sync?

Posted

I have the Options set to sync in Sync Settings, but also these two values to false in about:config:

  • services.sync.prefs.sync.browser.startup.homepage
  • services.sync.prefs.sync.browser.startup.page

And top sites do sync after all. Is this a bug or am I missing something?

NOTE: None of the already asked (and archived) questions solve my problem.

I have the Options set to sync in Sync Settings, but also these two values to false in about:config: * services.sync.prefs.sync.browser.startup.homepage * services.sync.prefs.sync.browser.startup.page And top sites do sync after all. Is this a bug or am I missing something? NOTE: None of the already asked (and archived) questions solve my problem.

Chosen solution

Hello maxdule,

I don't use Sync, so I can't check this myself, but would you try these prefs (I don't know if your home page is the new tab page ?) :

services.sync.prefs.sync.browser.newtabpage.pinned

and/or (try the above mentioned first)  :

services.sync.prefs.sync.browser.newtabpage.enabled

After you've changed the value(s) to false, then close and restart Firefox.

Does that work  ?

If not : please change the value(s) back to "true".

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

McCoy
  • Top 10 Contributor
355 solutions 3079 answers

Chosen Solution

Hello maxdule,

I don't use Sync, so I can't check this myself, but would you try these prefs (I don't know if your home page is the new tab page ?) :

services.sync.prefs.sync.browser.newtabpage.pinned

and/or (try the above mentioned first)  :

services.sync.prefs.sync.browser.newtabpage.enabled

After you've changed the value(s) to false, then close and restart Firefox.

Does that work  ?

If not : please change the value(s) back to "true".

Hello maxdule, I don't use Sync, so I can't check this myself, but would you try these prefs (I don't know if your home page is the new tab page ?) : '''services.sync.prefs.sync.browser.newtabpage.pinned''' and/or (try the above mentioned first) : '''services.sync.prefs.sync.browser.newtabpage.enabled''' After you've changed the value(s) to '''false''', then close and restart Firefox. Does that work ? If not : please change the value(s) back to "true".
Was this helpful to you? 1
Quote

Question owner

You've just saved my day.

Just a note - this prefs need to be altered prior to turning synchronization on, or it's too late :)

Thanks again!

You've just saved my day. Just a note - this prefs need to be altered '''prior to turning synchronization on''', or it's too late :) Thanks again!

Modified by maxdule

Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
355 solutions 3079 answers

maxdule said

You've just saved my day.

And you just put a great big smile on my face  !

Just a note - this prefs need to be altered prior to turning synchronization on, or it's too late :)

If you want to, you could submit this as a suggestion here :

https://qsurvey.mozilla.com/s3/FirefoxInput/

''maxdule [[#answer-1180593|said]]'' <blockquote> You've just saved my day. </blockquote> And you just put a great big smile on my face ! <blockquote> Just a note - this prefs need to be altered '''prior to turning synchronization on''', or it's too late :) </blockquote> If you want to, you could submit this as a suggestion here : https://qsurvey.mozilla.com/s3/FirefoxInput/
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.