X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

How to disable loading images in Firefox?

Posted

How to disable loading images in Firefox using the add-on? I tried to use Hide Images per Tab. Images are hiding, but still loading.

How to disable loading images in Firefox using the add-on? I tried to use Hide Images per Tab. Images are hiding, but still loading.

Modified by Famito

Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

McCoy
  • Top 10 Contributor
398 solutions 3532 answers

Famito said

How to disable loading images in Firefox using the add-on? I tried to use Hide Images per Tab. Images are hiding, but still loading.

Hello Famito,

As the title says : that add-on will hide images, but also gives you the opportunity to show images .....

To stop images from loading :

Type in the addresss bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

permissions.default.image

And change its value to 2

Then close and restart Firefox, in order for the change to take effect.

That should do what you want .....

''Famito [[#question-1243325|said]]'' <blockquote> How to disable loading images in Firefox using the add-on? I tried to use Hide Images per Tab. Images are hiding, but still loading. </blockquote> Hello Famito, As the title says : that add-on will ''hide'' images, but also gives you the opportunity to ''show'' images ..... To stop images from loading : Type in the addresss bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''permissions.default.image''' And change its value to '''2''' Then close and restart Firefox, in order for the change to take effect. That should do what you want .....
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17108 solutions 154524 answers

Helpful Reply

You can search the Addons website.

You can search the Addons website. *Image Block: https://addons.mozilla.org/firefox/addon/image-block/
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.