Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"shot Copied" window

  • 5 replies
  • 2 have this problem
  • 208 views
  • Last reply by jscher2000

more options

How to I disable the splash window "shot copied"?

I like the screenshot tool, just that annoying window. Can we turn it off?

I found help on how to totally disable screenshot but not how to disable that window only.

Chosen solution

If you can't think of any sites you want desktop notifications from, a temporary workaround is to "pause" desktop notifications for the current session. This was previously called "Do not disturb".

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security

On the right side, scroll down to the Permissions section and check the box for "Pause notifications until Firefox restarts". (Example screenshot attached)

Read this answer in context 👍 2

All Replies (5)

more options

I usually save to a file, so I hadn't noticed this "desktop notification" before:

<center></center>

I don't see a specific setting for this. Maybe someone else can spot one.

more options

Chosen Solution

If you can't think of any sites you want desktop notifications from, a temporary workaround is to "pause" desktop notifications for the current session. This was previously called "Do not disturb".

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security

On the right side, scroll down to the Permissions section and check the box for "Pause notifications until Firefox restarts". (Example screenshot attached)

more options

Thank you!

I'm not to keen on receiving "notifications" anyway from any web site.

Hopefully an option will soon be offered to disable that notification forever.

I really appreciate the quick replies!

Kiff

more options

jscher2000 said

I usually save to a file, so I hadn't noticed this "desktop notification" before: <center></center>

I don't see a specific setting for this. Maybe someone else can spot one.

Hi jscher2000:

Do you know if the team is working on a permanent solution to disable that pop-up window?

more options

Sorry, I haven't thought about this for 3 months!

It seems it was set as a "stretch" goal, so not actively under development:

https://github.com/mozilla-services/screenshots/issues/5042