X
Tap here to go to the mobile version of the site.

Support Forum

Links in Apple mail open two windows on first start of Firefox

Posted

I always open my email first after booting up. Since the latest auto-update if I click on a link in mail Firefox opens but instead of the usual single window with a new tab two windows open. What's more bizarre is that the window with the link won't allow any web searches and no bookmarks will open.

My preferences are set to open links in new tabs. I've already tried uninstalling and reinstalling. I have just noticed that at the moment FF won't allow me to view my preferences - click on the menu and nothing happens. I'm sure if I quit and open again it will work, but there's something weird going on.

I always open my email first after booting up. Since the latest auto-update if I click on a link in mail Firefox opens but instead of the usual single window with a new tab two windows open. What's more bizarre is that the window with the link won't allow any web searches and no bookmarks will open. My preferences are set to open links in new tabs. I've already tried uninstalling and reinstalling. I have just noticed that at the moment FF won't allow me to view my preferences - click on the menu and nothing happens. I'm sure if I quit and open again it will work, but there's something weird going on.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

FredMcD
  • Top 10 Contributor
3774 solutions 52231 answers

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you?
Quote

Question owner

Mmm... I'm not really sure how this could possibly help. The problem only occurs on first start-up of FF. If I click on the same link once FF is running it opens as it should in a new tab.

BTW, using safe mode was the first thing I tried when I encountered the problem - I then realised it was only an issue when a link prompts FF to start.

Mmm... I'm not really sure how this could possibly help. The problem only occurs on first start-up of FF. If I click on the same link once FF is running it opens as it should in a new tab. BTW, using safe mode was the first thing I tried when I encountered the problem - I then realised it was only an issue when a link prompts FF to start.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
204 solutions 1710 answers

Ageingroover said

FF won't allow me to view my preferences - click on the menu and nothing happens.

Hello Ageingroover,

Stab in the dark, but are you by any chance using KDE  ?

If so : would you change the KDE rendering backend to XRender and see if that will make a difference  ?

''Ageingroover [[#question-1236948|said]]'' <blockquote> FF won't allow me to view my preferences - click on the menu and nothing happens. </blockquote> Hello Ageingroover, Stab in the dark, but are you by any chance using KDE ? If so : would you change the KDE rendering backend to XRender and see if that will make a difference ?
Was this helpful to you?
Quote

Question owner

McCoy said

Ageingroover said
FF won't allow me to view my preferences - click on the menu and nothing happens.

Hello Ageingroover,

Stab in the dark, but are you by any chance using KDE  ?

If so : would you change the KDE rendering backend to XRender and see if that will make a difference  ?


Thanks for the reply, but this appears to have been a temporary glitch. I'm not using KDE.

''McCoy [[#answer-1163521|said]]'' <blockquote> ''Ageingroover [[#question-1236948|said]]'' <blockquote> FF won't allow me to view my preferences - click on the menu and nothing happens. </blockquote> Hello Ageingroover, Stab in the dark, but are you by any chance using KDE ? If so : would you change the KDE rendering backend to XRender and see if that will make a difference ? </blockquote> Thanks for the reply, but this appears to have been a temporary glitch. I'm not using KDE.
Was this helpful to you?
Quote

Question owner

Just for clarity, when I say "this appears to be a temporary glitch" I mean the preferences problem, not the email link issue.

Just for clarity, when I say "this appears to be a temporary glitch" I mean the preferences problem, not the email link issue.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
204 solutions 1710 answers

Ageingroover said

Just for clarity, when I say "this appears to be a temporary glitch" I mean the preferences problem, not the email link issue.

I figured that's what you meant, but thank you for emphasizing it   !

''Ageingroover [[#answer-1163535|said]]'' <blockquote> Just for clarity, when I say "this appears to be a temporary glitch" I mean the preferences problem, not the email link issue. </blockquote> I figured that's what you meant, but thank you for emphasizing it &nbsp; !
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
204 solutions 1710 answers

Ageingroover said

I always open my email first after booting up. Since the latest auto-update if I click on a link in mail Firefox opens but instead of the usual single window with a new tab two windows open.

This sounds like an old bug report, that was modified 18 days ago :

https://bugzilla.mozilla.org/show_bug.cgi?id=531552

''Ageingroover [[#question-1236948|said]]'' <blockquote> I always open my email first after booting up. Since the latest auto-update if I click on a link in mail Firefox opens but instead of the usual single window with a new tab two windows open. </blockquote> This sounds like an old bug report, that was modified 18 days ago : https://bugzilla.mozilla.org/show_bug.cgi?id=531552
Was this helpful to you?
Quote

Question owner

Thanks, does sound similar. What's the likelihood of it being fixed? It's not a big deal, just a bit annoying. It could well be something to do with my OS - I'm running the last version of El Capitan as I'm reluctant to update due to potential problems of running Sierra on an old (2009) machine.

Thanks, does sound similar. What's the likelihood of it being fixed? It's not a big deal, just a bit annoying. It could well be something to do with my OS - I'm running the last version of El Capitan as I'm reluctant to update due to potential problems of running Sierra on an old (2009) machine.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.