X
Tap here to go to the mobile version of the site.

Support Forum

UPDATE 2 days ago BAD Slows computer when multi browsers are open so I need to restart everyday. 3 days b4 I could have 15 browsers open

Posted

After having multi browsers open, fox is slow to respond when I go to a different browser tab that I had up - I get a blank page with a spinning wheel, then after a period of time the page will show it self. When this starts to happen, my mouse will not respond, well after 30 seconds it will. Then I need to close browsers and restart. Just closing a browser takes a minute or 2? My processor light is a solid on - it is working so hard I think it trying to comprehend the number of miles in 4 googleplex's of light years. Then, when it takes for ever to shut down and restart. Yesterday I had 2 www.real.video open on firefox and maybe 8 other tabs open. They are different that youtube (peer to peer - sharing so they don't have to pay for the bandwidth?). I don't know if that is the problem. Each day I have had the problem it seems that I have had real.video open in a tab. All was fine until the last update. I dump my cache several times each day. 10GB DDR Ram / 3.7 quad core 3.1 Ghz Athlon II x645 Windows 7

After having multi browsers open, fox is slow to respond when I go to a different browser tab that I had up - I get a blank page with a spinning wheel, then after a period of time the page will show it self. When this starts to happen, my mouse will not respond, well after 30 seconds it will. Then I need to close browsers and restart. Just closing a browser takes a minute or 2? My processor light is a solid on - it is working so hard I think it trying to comprehend the number of miles in 4 googleplex's of light years. Then, when it takes for ever to shut down and restart. Yesterday I had 2 www.real.video open on firefox and maybe 8 other tabs open. They are different that youtube (peer to peer - sharing so they don't have to pay for the bandwidth?). I don't know if that is the problem. Each day I have had the problem it seems that I have had real.video open in a tab. All was fine until the last update. I dump my cache several times each day. 10GB DDR Ram / 3.7 quad core 3.1 Ghz Athlon II x645 Windows 7

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

FFus3r 50 solutions 757 answers

disable disable multiprocessor:

  • type about:config in address bar and search for browser.tabs.remote.autostart and set it to false.

try to disable hardware acceleration:

about the spinning wheel:

disable Tracking Protection:

disable disable multiprocessor: * type '''about:config''' in address bar and search for '''browser.tabs.remote.autostart''' and set it to '''false'''. try to disable hardware acceleration: * https://support.mozilla.org/en-US/kb/hardware-acceleration-and-windowblinds-crash about the spinning wheel: * https://support.mozilla.org/en-US/kb/websites-show-spinning-wheel-never-finish-load disable Tracking Protection: * https://support.mozilla.org/en-US/kb/tracking-protection
Pj 42 solutions 869 answers

glva1 said

After having multi browsers open, fox is slow to respond when I go to a different browser tab that I had up - I get a blank page with a spinning wheel, then after a period of time the page will show it self. When this starts to happen, my mouse will not respond, well after 30 seconds it will. Then I need to close browsers and restart...

A number of us got hit hard when Quantum was released. Check your Windows Task Manager when you run into these problems. Does it show your CPU peaked at 100%? (Frozen screen actions until it drops below 100%.)

I made FF Performance adjustments (as seen in pic below).

If you still have problems, you could try some About:Config modifications. I'm currently trying a '0' Disk Cache and an increased Memory Cache settings.


~Pj

''glva1 [[#question-1235384|said]]'' <blockquote> After having multi browsers open, fox is slow to respond when I go to a different browser tab that I had up - I get a blank page with a spinning wheel, then after a period of time the page will show it self. When this starts to happen, my mouse will not respond, well after 30 seconds it will. Then I need to close browsers and restart... </blockquote> A number of us got hit hard when '''Quantum''' was released. Check your Windows '''Task Manager''' when you run into these problems. Does it show your '''CPU''' peaked at '''100%'''? (Frozen screen actions until it drops below 100%.) I made FF '''Performance''' adjustments (as seen in pic below). If you still have problems, you could try some '''About:Config''' modifications. I'm currently trying a ''''0' Disk Cache''' and an increased '''Memory Cache''' settings. ~Pj
Pj 42 solutions 869 answers

glva1 said

  • Have you tried 'Help' > 'Start FF with Add-ons Disabled'?
  • See if this Update from me might be of help:
''glva1 [[#question-1235384|said]]'' <blockquote> </blockquote> * Have you tried 'Help' > 'Start FF with Add-ons Disabled'? * See if this Update from me might be of help: *https://support.mozilla.org/en-US/questions/1237697#answer-1166909