X
Tap here to go to the mobile version of the site.

Support Forum

Can I disable a keyboard shortcut that is interfering with typing?

Posted

I use a lot of UNICODE characters when typing on several sites. I enabled the hex numpad through a registry key as described here: (https://superuser.com/questions/47420/insert-unicode-characters-via-the-keyboard) and so far it has worked fine with firefox. However when trying to type "Alt+14B" for the character "ŋ", firefox defaults to opening the bookmarks tab from the menu bar (which is the shortcut Alt + B in firefox). The B overrides the previous characters and firefox treats it as a shortcut instead of a unicode entry. Alt toggles the menu bar, but only if let go before a valid unicode is recognized. So i can write a schwa "ə" by typing "Alt(plus sign)259" but not "ŋ" (pasted here). Is there any way I can disable the ALT menu bar shortcut?

I use a lot of UNICODE characters when typing on several sites. I enabled the hex numpad through a registry key as described here: (https://superuser.com/questions/47420/insert-unicode-characters-via-the-keyboard) and so far it has worked fine with firefox. However when trying to type "Alt+14B" for the character "ŋ", firefox defaults to opening the bookmarks tab from the menu bar (which is the shortcut Alt + B in firefox). The B overrides the previous characters and firefox treats it as a shortcut instead of a unicode entry. Alt toggles the menu bar, but only if let go before a valid unicode is recognized. So i can write a schwa "ə" by typing "Alt(plus sign)259" but not "ŋ" (pasted here). Is there any way I can disable the ALT menu bar shortcut?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

Shadow110 1072 solutions 14836 answers

Hi, not natively as far as I know nothing can override Firefox Keyboard Shortcuts. As per :

Do not bother looking at anything unless the date is after release of Quantum, Nov 14 2017

Was checking and this showed up, no idea if useful or not :

Hi, not natively as far as I know nothing can override Firefox Keyboard Shortcuts. As per : *https://superuser.com/questions/821594/firefox-change-disable-default-keyboard-shortcut-configuration Do not bother looking at anything unless the date is after release of Quantum, Nov 14 2017 Was checking and this showed up, no idea if useful or not : *https://addons.mozilla.org/en-US/firefox/addon/insert-unicode/