Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bei jedem Update kan ich nicht mehr in mein Benutzerprofil, mußabbrechen und neu starten.

  • 3 replies
  • 1 has this problem
  • 8 views
  • Last reply by Shadow110

more options

Es wird nichts angekündigt und, wenn ich auf Ruhephase schalte, kann ich danach meinen Benutzer nicht mehr öffnen. Ich sehe ledigich einen schwarzen Bildschirm oder das Bild von Microsoft. Meistens warte ich bis zu einer Stund Bitte keine Anwesiungen für die Registry!!e, doch drehe dann beinhart ab, muß neu starten, wobei dann alles extrem lange braucht. Beim Start von Firefox erhalte ich natürlich eine Absturzmeldung (da ichihn nicht schließen konnte). Außerdem wird mir nie meine Standardsuchmaschine angezeigt, weder beim Start noch nach einer Suche über das Suchfeld (oben bzw. in neuem Tab). Bitte keinen Code oder Anweisungen für die Regsitry!!! Mein Laptop ist von Asus.

All Replies (3)

more options

Viktoria64 said

Nothing is announced and when I switch to sleep, I can not open my user afterwards. I just see a black screen or the image of Microsoft. Mostly I wait for a hour please no registrations for the registry !! e, but then turn off hard, must restart, and then everything takes extremely long. When I start Firefox, of course, I get a crash message (because I could not close it). In addition, I will never see my default search engine, either at startup or after a search through the search box (above or in new tab). Please no code or instructions for the Regsitry !!! My laptop is from Asus.

Sleep mode is a Windows O/S issues not a Browser issue. You need to ask in a Windows forum for help with your request.

more options

Der Ruhezustand ist nicht die Ursache, denn auch während ich auf dem Laptop arbeite, wird alles extrem langsamer und es ist schließlich nichts mehr möglich. Nur findet das Update meist im Ruhezustand statt, da ich nicht permanent am Laptop arbeite. Die Updates von Firefox scheinen alles zu überlasten, da auch Maus und Tastatur nicht mehr reagieren. Und das gescieht nur bei Updates von Firafox. Bei allen anderen Updates wird angezeigt, daß ein Neustart nötig ist. Nur ab und zu ercheint in Firafox das Fenster mit der Information, daß Firefox neu gestartet werden muß, doch nicht immer. Außerdem sehe ich dies nur, wenn ich gerade im Internet tätig bin. Ich habe auch andere Abeiten am Laptop zu erledigen, die allesamt keinen Browser benötigen.

more options
Hibernation is not the cause, because even while I'm working on the laptop, everything is extremely slow and finally nothing is possible. Only the update usually takes place in hibernation, because I do not work permanently on the laptop. The updates from Firefox seem to overburden everything as the mouse and keyboard stop responding. And that only works for updates from Firafox. All other updates indicate that a restart is necessary. Only occasionally does the window appear in Firafox with the information that Firefox needs to be restarted, but not always. Furthermore, I only see this when I am working on the internet. I also have other things to do on the laptop, all of which do not require a browser.

Hi, please disable this and see if it improves any thing. Please do a scan as you state things that are typical to Malware : https://www.malwarebytes.com/

You have a Asus Board. Have you ever been to your Asus Driver Page. If not you have updates to do and Bios Flashing. Provided your still in Warranty around 5yrs. Still will be Bios Flashes though.

You keep saying you do not want Registry, why ? As this Microsoft Command fixes Windows 10 Registry and system Files :

To run the command do the following: 1) Use the Windows key + X keyboard shortcut to open the Power User menu and select Command Prompt (Admin). 2)Type or Copy/Paste the following command and press Enter: 3)DISM /Online /Cleanup-Image /RestoreHealth 4) Reboot

To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Only move to esr if low ram and old system.

Firefox Extended Release Version : Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

If do please :