Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

why is the Firefox icon on my homepage shaded?

  • 2 replies
  • 1 has this problem
  • 17 views
  • Last reply by cor-el

more options

Firefox insignia in left side top of my homepage is shaded.

Chosen solution

HI, it has been that way for a bunch of versions, maybe since 57. If you put your mouse up to it it will change to it's colours and if click it you can take the tour. It more or less comes alive if your doing a clean install and will show the box/info for the tour.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

HI, it has been that way for a bunch of versions, maybe since 57. If you put your mouse up to it it will change to it's colours and if click it you can take the tour. It more or less comes alive if your doing a clean install and will show the box/info for the tour.

Modified by Shadow110

more options

You can hide this onboarding icon by modifying this pref on the about:config page.

  • browser.onboarding.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.