Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I HAVE NETZERO DAILUP NEED HELP WHICH FIREFOX VER SHOUD I USE ?

  • 2 replies
  • 1 has this problem
  • 5 views
  • Last reply by Shadow110

more options

netzero dailup only thing i can use here in the hills of n.c . we are so far behind ,we use 2 paper cups on a string for local tel and smoke signals for long distant calling. hope you can help? windows 7 home os

All Replies (2)

more options

You now are running a very old version - you should use the latest Firefox version, which you can download in your preferred language from here :

https://www.mozilla.org/firefox/all

Also see what NetZero has to say about it :

http://help.netzero.net/support/faq/tg03.html

(instead of using two paper cups - wouldn't you get a better sound if you used tin cans  ?)

more options

Hi, you would probably be better off on the Extended Support Release Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

Always :

If your system can not handle Firefox : https://www.seamonkey-project.org/

Now you have errors in your Video Card Drivers for : adapterDescription: Mobile Intel(R) 965 Express Chipset Family (Microsoft Corporation - WDDM 1.1) driverDate: 5-6-2009

I have no idea what you can do about getting a updated driver or if that Microsoft is even the driver that came with your system. Suggest start saving and looking as 10yr old drivers is not going to cut it for much longer. It has even left it's own error message : direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.1930']

As you can see : unavailable, blacklisted and disabled.

u'#BLOCKLIST_FEATURE_FAILURE_BUG_1116812', u'type': u'env'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}]}

As Firefox is a multi-processor browser now you it does like ram. You will see multiple processes working in Task Manager. It is normal.

In case need to turn things down ....

To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Please let us know if this solved your issue or if need further assistance.