X
Tap here to go to the mobile version of the site.

Support Forum

Getting the error "SSL_ERROR_RX_RECORD_TOO_LONG" when attempting to access multiple different sites, sometimes goes away with refresh but sometimes prersists.

Posted

As stated in question, I've recently started getting the message "SSL_ERROR_RX_RECORD_TOO_LONG" when attempting to access various website intermittently. Sometimes reloading the page fixes it. Sometimes it doesn't. Error is only occurring in Firefox, not other browsers.

As stated in question, I've recently started getting the message "SSL_ERROR_RX_RECORD_TOO_LONG" when attempting to access various website intermittently. Sometimes reloading the page fixes it. Sometimes it doesn't. Error is only occurring in Firefox, not other browsers.

Chosen solution

UPDATE: This issue has been added to the support article: https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message#w_avast-and-avg-security-products


Hi brown192, reports of this error have increased lately, and also that it can be intermittent. This is puzzling.

When you reload bypassing the cache does that make any difference? You can use either:

  • Ctrl+Shift+r
  • Shift+reload button

Alternately, you could test in a private window, which doesn't share cache or cookies with regular windows.


The only workaround I've seen mentioned so far was to turn off support for the newest and most secure connection protocol, TLS 1.3. Perhaps some sites or some intermediaries (security filters?) return data to Firefox that it finds invalid when this is enabled (TBD). To try that:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste TLS and pause while the list is filtered

(3) Double-click the security.tls.version.max preference to display a dialog where you can edit the value from 4 to 3 (or in other words, from TLS 1.3 to TLS 1.2). Then click OK.

If you reload the problem page, will it connect?

If you discover sites that respond to that workaround, could you share the URLs? Someone needs to study them and see what's going on.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 21.0 r0

Application

  • Firefox 61.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0
  • Support URL: https://support.mozilla.org/1/firefox/61.0/WINNT/en-US/

Extensions

  • Adblock Plus 3.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Amazon Assistant for Firefox 10.1805.2.1019 (abb@amazon.com)
  • Pinterest Save Button 3.0.95 (jid1-YcMV6ngYmQRA2w@jetpack)
  • Save Button for Pinterest 64.2.0 ({677a8f98-fd64-40b0-a883-b8c95d0cbf17})
  • Video DownloadHelper 7.3.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Avast Online Security 18.3.24 (wrc@avast.com) (Inactive)
  • Avast SafePrice 12.0.800 (sp@avast.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 1070
  • adapterDescription2:
  • adapterDeviceID: 0x1b81
  • adapterDeviceID2:
  • adapterDrivers: C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_38c9bee769f9ef1f\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_38c9bee769f9ef1f\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_38c9bee769f9ef1f\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_38c9bee769f9ef1f\nvldumdx.dll C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_38c9bee769f9ef1f\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_38c9bee769f9ef1f\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_38c9bee769f9ef1f\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_38c9bee769f9ef1f\nvldumd.dll
  • adapterDrivers2:
  • adapterRAM: 8192
  • adapterRAM2:
  • adapterSubsysID: 119d10de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.17134.1
  • driverDate: 5-7-2018
  • driverDate2:
  • driverVersion: 24.21.13.9764
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'available', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}, {u'status': u'broken', u'description': u'Advanced Layers', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'broken', u'message': u'Failed to render sanity test', u'type': u'env'}], u'name': u'ADVANCED_LAYERS'}]}
  • info: {u'AzureContentBackend (UI Process)': u'skia', u'AzureCanvasBackend (UI Process)': u'skia', u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'AzureFallbackCanvasBackend (UI Process)': u'cairo', u'ApzAutoscrollInput': 1, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 4
  • usesTiling: False
  • webgl1DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 1070 Direct3D11 vs_5_0 ps_5_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.fcbca0e873c3)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000cae4) EGL_VERSION: 1.4 (ANGLE 2.1.0.fcbca0e873c3) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_CHROMIUM_sync_control EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • webgl2DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_multiview GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_float GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_norm16 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_EGL_image_external_essl3 GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 1070 Direct3D11 vs_5_0 ps_5_0)
  • webgl2Version: OpenGL ES 3.0 (ANGLE 2.1.0.fcbca0e873c3)
  • webgl2WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000cae4) EGL_VERSION: 1.4 (ANGLE 2.1.0.fcbca0e873c3) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_CHROMIUM_sync_control EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11
  • windowUsingAdvancedLayers: False

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8573 solutions 70108 answers

Chosen Solution

UPDATE: This issue has been added to the support article: https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message#w_avast-and-avg-security-products


Hi brown192, reports of this error have increased lately, and also that it can be intermittent. This is puzzling.

When you reload bypassing the cache does that make any difference? You can use either:

  • Ctrl+Shift+r
  • Shift+reload button

Alternately, you could test in a private window, which doesn't share cache or cookies with regular windows.


The only workaround I've seen mentioned so far was to turn off support for the newest and most secure connection protocol, TLS 1.3. Perhaps some sites or some intermediaries (security filters?) return data to Firefox that it finds invalid when this is enabled (TBD). To try that:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste TLS and pause while the list is filtered

(3) Double-click the security.tls.version.max preference to display a dialog where you can edit the value from 4 to 3 (or in other words, from TLS 1.3 to TLS 1.2). Then click OK.

If you reload the problem page, will it connect?

If you discover sites that respond to that workaround, could you share the URLs? Someone needs to study them and see what's going on.

'''UPDATE:''' ''This issue has been added to the support article:'' https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message#w_avast-and-avg-security-products ---- Hi brown192, reports of this error have increased lately, and also that it can be intermittent. This is puzzling. When you reload ''bypassing the cache'' does that make any difference? You can use either: * Ctrl+Shift+r * Shift+reload button Alternately, you could test in a private window, which doesn't share cache or cookies with regular windows. ---- The only workaround I've seen mentioned so far was to turn off support for the newest and most secure connection protocol, TLS 1.3. Perhaps some sites or some intermediaries (security filters?) return data to Firefox that it finds invalid when this is enabled (TBD). To try that: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''TLS''' and pause while the list is filtered (3) Double-click the '''security.tls.version.max''' preference to display a dialog where you can edit the value from '''4''' to '''3''' (or in other words, from TLS 1.3 to TLS 1.2). Then click OK. If you reload the problem page, will it connect? If you discover sites that respond to that workaround, could you share the URLs? Someone needs to study them and see what's going on.

Modified by jscher2000

philipp
  • Top 25 Contributor
  • Moderator
5280 solutions 23329 answers

i would try to disable avast from meddling with ssl connections like described in How to troubleshoot security error codes on secure websites

i would try to disable avast from meddling with ssl connections like described in [[How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites]]

Helpful Reply

Currently misbehaving site for me: gmail.com

Bypassing cache and loading in private window both attempted without success.

Dropping to TLS 1.2 *does* fix the problem. Tested multiple times switching back and forth. With security.tls.version.max value set to "4" gmail will not load. With value set at "3" it loads properly. I'll leave it at "3" for now and see if I happen to run into any more sites causing problems. Error has been happening for about a week, but gmail today was the first time it continued to persist beyond a few reloads.

Currently misbehaving site for me: gmail.com Bypassing cache and loading in private window both attempted without success. Dropping to TLS 1.2 *does* fix the problem. Tested multiple times switching back and forth. With security.tls.version.max value set to "4" gmail will not load. With value set at "3" it loads properly. I'll leave it at "3" for now and see if I happen to run into any more sites causing problems. Error has been happening for about a week, but gmail today was the first time it continued to persist beyond a few reloads.
jscher2000
  • Top 10 Contributor
8573 solutions 70108 answers

Gmail supports TLS 1.3 (screenshot attached), so perhaps it is Avast Web Shield or a different intermediary which is causing the problem.

Gmail supports TLS 1.3 (screenshot attached), so perhaps it is Avast Web Shield or a different intermediary which is causing the problem.

Question owner

Perhaps. Still seems like a problem on the Firefox side given that the error doesn't occur with other browsers. I'm also not sure why switching to TLS 1.2 would fix the problem if it was from the Avast web shield, but that's well beyond my technical knowledge.

Perhaps. Still seems like a problem on the Firefox side given that the error doesn't occur with other browsers. I'm also not sure why switching to TLS 1.2 would fix the problem if it was from the Avast web shield, but that's well beyond my technical knowledge.
jscher2000
  • Top 10 Contributor
8573 solutions 70108 answers

Hi brown192, I think we're all still trying to sort this out.

When you have a "man in the middle" like a security filter or proxy server, there actually are two connections: one from Firefox to the intermediary, and one from the intermediary to the website. They could use different protocols, different ciphers, etc.

Maybe I'll find an old computer I can load Avast on and see whether I noticed anything strange.

Hi brown192, I think we're all still trying to sort this out. When you have a "man in the middle" like a security filter or proxy server, there actually are two connections: one from Firefox to the intermediary, and one from the intermediary to the website. They could use different protocols, different ciphers, etc. Maybe I'll find an old computer I can load Avast on and see whether I noticed anything strange.
Ruskie 1 solutions 18 answers

jscher2000 said

Hi brown192, reports of this error have increased lately, and also that it can be intermittent. This is puzzling. When you reload bypassing the cache does that make any difference? You can use either:
  • Ctrl+Shift+r
  • Shift+reload button
Alternately, you could test in a private window, which doesn't share cache or cookies with regular windows.

The only workaround I've seen mentioned so far was to turn off support for the newest and most secure connection protocol, TLS 1.3. Perhaps some sites or some intermediaries (security filters?) return data to Firefox that it finds invalid when this is enabled (TBD). To try that:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste TLS and pause while the list is filtered

(3) Double-click the security.tls.version.max preference to display a dialog where you can edit the value from 4 to 3 (or in other words, from TLS 1.3 to TLS 1.2). Then click OK.

If you reload the problem page, will it connect?

If you discover sites that respond to that workaround, could you share the URLs? Someone needs to study them and see what's going on.

Hi jscher2000, you solution about tls max worked (while the cache bypass didn't). In my case I experienced that with www.google.it, simple as that. :)

''jscher2000 [[#answer-1125071|said]]'' <blockquote> Hi brown192, reports of this error have increased lately, and also that it can be intermittent. This is puzzling. When you reload ''bypassing the cache'' does that make any difference? You can use either: * Ctrl+Shift+r * Shift+reload button Alternately, you could test in a private window, which doesn't share cache or cookies with regular windows. ---- The only workaround I've seen mentioned so far was to turn off support for the newest and most secure connection protocol, TLS 1.3. Perhaps some sites or some intermediaries (security filters?) return data to Firefox that it finds invalid when this is enabled (TBD). To try that: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''TLS''' and pause while the list is filtered (3) Double-click the '''security.tls.version.max''' preference to display a dialog where you can edit the value from '''4''' to '''3''' (or in other words, from TLS 1.3 to TLS 1.2). Then click OK. If you reload the problem page, will it connect? If you discover sites that respond to that workaround, could you share the URLs? Someone needs to study them and see what's going on. </blockquote> Hi jscher2000, you solution about tls max worked (while the cache bypass didn't). In my case I experienced that with www.google.it, simple as that. :)
foodi 0 solutions 7 answers

web.whatsapp.com is the only site misbehaving for me.

It's happening with MS Edge, too. Haven't checked Chrome yet.

'''web.whatsapp.com '''is the only site misbehaving for me. It's happening with MS Edge, too. Haven't checked Chrome yet.
jscher2000
  • Top 10 Contributor
8573 solutions 70108 answers

Hi foodi, it probably doesn't help, but here's how my Firefox connects to the site:

  • Protocol: TLS 1.3
  • Cipher: TLS_AES_128_GCM_SHA256

(As shown in the attached screenshot)

Hi foodi, it probably doesn't help, but here's how my Firefox connects to the site: * Protocol: TLS 1.3 * Cipher: TLS_AES_128_GCM_SHA256 (As shown in the attached screenshot)
foodi 0 solutions 7 answers

jscher2000 said

Hi foodi, it probably doesn't help, but here's how my Firefox connects to the site:
  • Protocol: TLS 1.3
  • Cipher: TLS_AES_128_GCM_SHA256
(As shown in the attached screenshot)

You're right! I have no idea what to do with that information :) I did try the about:config TLS version hack. No effect.

''jscher2000 [[#answer-1181172|said]]'' <blockquote> Hi foodi, it probably doesn't help, but here's how my Firefox connects to the site: * Protocol: TLS 1.3 * Cipher: TLS_AES_128_GCM_SHA256 (As shown in the attached screenshot) </blockquote> You're right! I have no idea what to do with that information :) I did try the about:config TLS version hack. No effect.
jscher2000
  • Top 10 Contributor
8573 solutions 70108 answers

Hi foodi, do you have Avast, AVG, or any other "man in the middle" of your secure connections?

Hi foodi, do you have Avast, AVG, or any other "man in the middle" of your secure connections?
foodi 0 solutions 7 answers

There is Sophos AV Enterprise running on all work machines. But I seem to be the only one experiencing this problem. Also, it just started yesterday.

There is Sophos AV Enterprise running on all work machines. But I seem to be the only one experiencing this problem. Also, it just started yesterday.
AliceWyman
  • Moderator
240 solutions 2585 answers

To foodi:

This thread has been archived and closed, since it has been more than 180 days from the original post date (you posted your support request in an old, solved thread, started by someone else). See also Forum rules and guidelines.

Archived threads cannot be re-opened. If you are still having problems, please ask a new question. You can refer to this thread (/questions/1222739) for the background.

'''To foodi:''' This thread has been archived and closed, since it has been more than 180 days from the original post date (you posted your support request in an old, solved thread, started by someone else). See also [[Forum rules and guidelines]]. Archived threads cannot be re-opened. If you are still having problems, please [/questions/new ask a new question]. You can refer to this thread ([/questions/1222739]) for the background.