X
Tap here to go to the mobile version of the site.

Support Forum

SSL_ERROR_RX_RECORD_TOO_LONG en youtube, pero en Chrome o Edge o Iexplorer, ningun problema?

Posted

Al escribir la dirección: www.youtube.com, el navegador informa:

Conexión segura fallida Ha ocurrido un error durante una conexión a www.youtube.com. SSL ha recibido un registro que excedía la longitud máxima permitida. Código de error: SSL_ERROR_RX_RECORD_TOO_LONG

   La página que está intentando ver no se puede mostrar porque la autenticidad de los datos recibidos no ha podido ser verificada.
   Contacte con los propietarios del sitio web para informarles de este problema.

Más información… Informar de errores como esto ayuda a Mozilla a identificar y bloquear sitios maliciosos

Pero al escribir la misma dirección, en chrome, o internet explorer o Edge, el sitio es visualizado sin ningún problema.

Al escribir la dirección: www.youtube.com, el navegador informa: Conexión segura fallida Ha ocurrido un error durante una conexión a www.youtube.com. SSL ha recibido un registro que excedía la longitud máxima permitida. Código de error: SSL_ERROR_RX_RECORD_TOO_LONG La página que está intentando ver no se puede mostrar porque la autenticidad de los datos recibidos no ha podido ser verificada. Contacte con los propietarios del sitio web para informarles de este problema. Más información… Informar de errores como esto ayuda a Mozilla a identificar y bloquear sitios maliciosos Pero al escribir la misma dirección, en chrome, o internet explorer o Edge, el sitio es visualizado sin ningún problema.
Attached screenshots

Chosen solution

Hola, Parece que algo esta afectando al Firefox cuando intenta conectarse a esos sitios en https, podemos probar cambiando el parámetro: security.tls.version.max a 1 Cierra el Firefox y prueba que sucede, si no se soluciona vuelve a colocarlo en 4. Otra prueba es desactivar el antivirus temporalmente, a veces el escaneo de conexión https afecta a la seguridad del Firefox. Saludos

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

GerardoPcp04
  • Top 25 Contributor
377 solutions 2450 answers

Hola! Como estan configurados los parametros en la configruacion del Firefox (about:config) ? security.tls.version.max

Gracias

Hola! Como estan configurados los parametros en la configruacion del Firefox (about:config) ? security.tls.version.max Gracias

Question owner

Los parámetros están configurados como:

Estado: Predeterminado

Tipo: Entero

Valor: 4

Los parámetros están configurados como: Estado: Predeterminado Tipo: Entero Valor: 4
GerardoPcp04
  • Top 25 Contributor
377 solutions 2450 answers

Hola El error indica que es un problema de la pagina, pero por ser el sitio youtube es imposible. 1) Prueba borrar "Cookies y datos del sitio" 2) Si te conectas por medio de módem hogareño a internet, digo tu PC no esta dentro de una red de una empresa o corporación, verifica que la configuración de "Proxy de Red" del Firefox este en marcada "Sin Proxy" Saludos

Hola El error indica que es un problema de la pagina, pero por ser el sitio youtube es imposible. 1) Prueba borrar "Cookies y datos del sitio" 2) Si te conectas por medio de módem hogareño a internet, digo tu PC no esta dentro de una red de una empresa o corporación, verifica que la configuración de "Proxy de Red" del Firefox este en marcada "Sin Proxy" Saludos

Modified by GerardoPcp04

Question owner

Nuevamente gracias por responder. Intenté con las sugerencias: "sin proxi"; "autodetectar..."; "usar la..." y no hay caso, las páginas de youtube y de google siguen respondiendo con el código de error: SSL_ERROR_RX_RECORD_TOO_LONG. Lo curioso es que si accedo a Bing, por ejemplo, no hay problema o si lo hago desde chrome o iexplorer, accede normalmente tanto a youtube como a google: en la misma máquina. La Pc está ubicada en una red local

Nuevamente gracias por responder. Intenté con las sugerencias: "sin proxi"; "autodetectar..."; "usar la..." y no hay caso, las páginas de youtube y de google siguen respondiendo con el código de error: SSL_ERROR_RX_RECORD_TOO_LONG. Lo curioso es que si accedo a Bing, por ejemplo, no hay problema o si lo hago desde chrome o iexplorer, accede normalmente tanto a youtube como a google: en la misma máquina. La Pc está ubicada en una red local
GerardoPcp04
  • Top 25 Contributor
377 solutions 2450 answers

Chosen Solution

Hola, Parece que algo esta afectando al Firefox cuando intenta conectarse a esos sitios en https, podemos probar cambiando el parámetro: security.tls.version.max a 1 Cierra el Firefox y prueba que sucede, si no se soluciona vuelve a colocarlo en 4. Otra prueba es desactivar el antivirus temporalmente, a veces el escaneo de conexión https afecta a la seguridad del Firefox. Saludos

Hola, Parece que algo esta afectando al Firefox cuando intenta conectarse a esos sitios en https, podemos probar cambiando el parámetro: '''security.tls.version.max a 1 ''' Cierra el Firefox y prueba que sucede, si no se soluciona vuelve a colocarlo en 4. Otra prueba es desactivar el antivirus temporalmente, a veces el escaneo de conexión https afecta a la seguridad del Firefox. Saludos

Question owner

Muchas gracias. No hizo falta cambiar nada. Solo volvio a funcionar como antes(?). Continúa con tu dedicación. Haces bien sin saber cuánto.

Muchas gracias. No hizo falta cambiar nada. Solo volvio a funcionar como antes(?). Continúa con tu dedicación. Haces bien sin saber cuánto.

Question owner

Un dato, mas. Al principio las páginas con problemas eran Youtube y Google. Hoy, 28/5/2018, Youtube, funciona bien, pero al querer utilizar www.google.com, aparecía el mismo error. Decidí usar otro buscador, pero, para poder instalar una aplicación hizo falta modificar en las variables de entorno el path. Al abrir la ventana correspondiente encontré estos valores: (ver imagen) ¿Serán los responsables del inconveniente?

Un dato, mas. Al principio las páginas con problemas eran Youtube y Google. Hoy, 28/5/2018, Youtube, funciona bien, pero al querer utilizar www.google.com, aparecía el mismo error. Decidí usar otro buscador, pero, para poder instalar una aplicación hizo falta modificar en las variables de entorno el path. Al abrir la ventana correspondiente encontré estos valores: (ver imagen) ¿Serán los responsables del inconveniente?