Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Context3D not available! Possible reasons: wrong wmode or missing device support.

  • 4 replies
  • 2 have this problem
  • 3537 views
  • Last reply by washuu_de

more options

I'm using FF 60 on ubuntu 14.04 (trusty tahr) A lot of flash content is running fine. http://www.royalgames.com/spiele/kartenspiele/boom-solitaire/?redirect=true isn't. I tried gnash but it didn't help. So I removed it. Starting with all Add-ons deactivated also made no difference.

Modified by washuu_de

Chosen solution

It works for me with Firefox 52.8.0 ESR, so maybe try this version to see if it works for you as well.

Note that you need use the Profile Manager to create a new profile for this version.

Firefox 52.8.0 ESR:

Note that there is a selector to switch between Firefox 52 ESR and 60 ESR.

Read this answer in context 👍 0

All Replies (4)

more options

I tried from Windows 10 FF60 without problem but I did see it said activate Flash though.

more options

There have been another threads with no solution about this error message on Linux, so I'm not sure if there are changes with Flash.

more options

Chosen Solution

It works for me with Firefox 52.8.0 ESR, so maybe try this version to see if it works for you as well.

Note that you need use the Profile Manager to create a new profile for this version.

Firefox 52.8.0 ESR:

Note that there is a selector to switch between Firefox 52 ESR and 60 ESR.

more options

Thank you, cor-el for your prompt answer.

Some info for future readers:

If you install on a linux machine Download the tarball (the extension is .tar.gz) then unpack it into a folder where you (and others if you install to a multi-user system) have read-write access. Start it with the full path.(eg. /opt/shared/mozilla/mozilla -no-remote -P) and create a new profile to prevent that your regular profile is damaged. Don't make the ESR version your default browser. Same goes for your new profile. You will most probable want to use your up-to-date browser for sites that make no problems.

the '-no-remote' lets you even run both browser versions in parallel.

Make a shortcut to the ESR version for convenience if you like.

Hope this helps.