X
Tap here to go to the mobile version of the site.

Support Forum

error #ghn-desc-a#???

Posted

Hi. Since some times when I access ebay, in the notify balloon I do not see anymore the name of whom contacts me, but this strange string

  1. ghn-desc-a#

I contacted their support and they said that it is a problem of browser,a nd they told me that perhaps it has come time to use another browseer, e.g. Chrome... I told 'em that it wasn't a good answer and that I cannot realize that the issue where from a browser instead than from a site which would be as much crossbrowser as possible. He insisted that I had to drob firefox and I answered him that rather I'll be thought that for me has come time to change site! And he closed the chat. Anyway, let's drop that: it is there some specific problems with ebay and firefox?

Hi. Since some times when I access ebay, in the notify balloon I do not see anymore the name of whom contacts me, but this strange string #ghn-desc-a# I contacted their support and they said that it is a problem of browser,a nd they told me that perhaps it has come time to use another browseer, e.g. Chrome... I told 'em that it wasn't a good answer and that I cannot realize that the issue where from a browser instead than from a site which would be as much crossbrowser as possible. He insisted that I had to drob firefox and I answered him that rather I'll be thought that for me has come time to change site! And he closed the chat. Anyway, let's drop that: it is there some specific problems with ebay and firefox?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

FredMcD
  • Top 10 Contributor
4300 solutions 60393 answers

How often does this happen? Is it only with eBay?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

How often does this happen? Is it only with eBay? Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Question owner

It always happens since two months or so, and only in ebay (as much as I only get this just onto the notification label: so I don't know whether it is a issue which may surface also in other similar sites or not). I usually delete cache/cookie, but the issue remains.

It always happens since two months or so, and only in ebay (as much as I only get this just onto the notification label: so I don't know whether it is a issue which may surface also in other similar sites or not). I usually delete cache/cookie, but the issue remains.
FredMcD
  • Top 10 Contributor
4300 solutions 60393 answers

I called for more help.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

I called for more help. https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

Question owner

Ok. Could you put some options in order to remove in some ways all the matches from the list? It is a very long list and it's frustrating to remove them one by one, 'cause removing just the ebay root doesn't eliminate them all. thanks for the rest: I'll be match the result of the operation once I'll get some other new mail from users. Regards.

Ok. Could you put some options in order to remove in some ways all the matches from the list? It is a very long list and it's frustrating to remove them one by one, 'cause removing just the ebay root doesn't eliminate them all. thanks for the rest: I'll be match the result of the operation once I'll get some other new mail from users. Regards.

Question owner

Ok, test done: a mail has arrived, but nothing has changed in the notify bubble.

Ok, test done: a mail has arrived, but nothing has changed in the notify bubble.
Shadow110 1072 solutions 14836 answers

Please use more than 1 scanner as each uses diff tech :

Save your Report and google each before deleting anything as do not want to delete something you need, If need help :

Post in only 1 forum, then wait.

Please let us know if this solved your issue or if need further assistance.

Please use more than 1 scanner as each uses diff tech : *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware Save your Report and google each before deleting anything as do not want to delete something you need, If need help : *https://forums.malwarebytes.com/topic/9573-im-infected-what-do-i-do-now/ Post in only 1 forum, then wait. Please let us know if this solved your issue or if need further assistance.