Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When i hit backspace firefox open a side panel with bookmarks

  • 5 replies
  • 1 has this problem
  • 21 views
  • Last reply by cor-el

more options

when I press the key backspace then the browser opens a sidebar with bookmarks, the same thing happens when I press ctrl+b. How to fix it?

Attached screenshots

Modified by Annoux

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 1

All Replies (5)

more options

Ctrl+b is the normal "Bookmarks Sidebar" shortcut key. It should both open and close the sidebar, as long as the page does not intercept it for some other purpose, such as bolding text.

It's not normal for the Backspace key to open the sidebar. I don't know why that is happening. But it is normal for the Backspace key to go back in history if it is pressed outside of an editing area. Do you want to disable that? (I do!) Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste backs and pause while the list is filtered

(3) Double-click the browser.backspace_action preference to display a dialog where you can enter the desired value, then click OK. Your choices are:

  • 0 = Go "Back" in history (default)
  • 1 = Page Up
  • 2 or other value = ignore the keypress
more options

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Note that the System Details list shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present.

You can check its content with a text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete the user.js file if you didn't create this file yourself.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

cor-el said

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Thank you very much! Issue solved!

more options

You're welcome

Can you tell us which extension caused the problem?