X
Tap here to go to the mobile version of the site.

Support Forum

Installed latest 64bit version, but screen is mostly black with a few white shapes and/or pixs

Posted

Install completed normally, but the pages only show some pixs and white shapes. Sometimes different areas/shapes flash white as the cursor moves over them. Seems to be only a video issue, since clicking on a spot with a function activates the function.

Running Win 7 64/bit, and duai Nvidia Geforce 8600GTS graphics cards

Install completed normally, but the pages only show some pixs and white shapes. Sometimes different areas/shapes flash white as the cursor moves over them. Seems to be only a video issue, since clicking on a spot with a function activates the function. Running Win 7 64/bit, and duai Nvidia Geforce 8600GTS graphics cards

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

What's your Firefox version? Were you using the 32-bit program before?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

What's your Firefox version? Were you using the 32-bit program before? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

Hi,

Running 59.0.2. Clean install on 64bit system since you can't just upgrade Win 7 32bit to 64bit.

Had tried safe mode yesterday and the problem does not appear in safe mode. How do I find the issue that's causing the problem?

Thanks

Hi, Running 59.0.2. Clean install on 64bit system since you can't just upgrade Win 7 32bit to 64bit. Had tried safe mode yesterday and the problem does not appear in safe mode. How do I find the issue that's causing the problem? Thanks
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.