Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

can't load some websites with firefox, but I can with chrome

  • 10 replies
  • 2 have this problem
  • 14 views
  • Last reply by falkengeist

more options

I can load my Schwab account with Chrome using any Internet connection that I have. I can load my Schwab account with Firefox if I use my Virgin Mobile USB modem. I can not load my Schwab account with Firefox if I use my Verizon Wifi hotspot. I have not had any problems loading other Websites, at least not yet. I do not have an Internet security system. I tried changing my proxy setting per the Firefox article. I disabled my only addon. I'm out of ideas. Can I get some help?

Chosen solution

This did solve the problem with one addition. I had a tab for Schwab left from my last use of Firefox. I have my setup to "continue where left off", so this tab already existed. I clicked on it and the problem was still there so I closed it and reloaded the page. After I did that it loaded properly. Thanks for the help.

Read this answer in context 👍 0

All Replies (10)

more options

What version of FF do you have? Do you have a screen of the error when using FF?

more options

I'm using the latest version - 58.0, according to my Firefox info. Not sure what you're looking for when you asked for a screen. Everything appears normal except the screen is actually blank when I try to load my Schwab account. Nothing loads.

more options

Please explain the problem in detail. What happens? Error messages?

more options

I'm not sure what more you need in the way of details. There aren't any error messages.

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

The problem is still there. I might mention that I did not have this problem until I installed a Wifi adapter.

more options

Could it be causing the problem?

more options

This may have exposed a problem in Firefox, but it's not the problem since Chrome and IE load the page without any problem. Definitely an issue with Firefox.

more options

HI , Please uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's(Win10)) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 58.0.2 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

Chosen Solution

This did solve the problem with one addition. I had a tab for Schwab left from my last use of Firefox. I have my setup to "continue where left off", so this tab already existed. I clicked on it and the problem was still there so I closed it and reloaded the page. After I did that it loaded properly. Thanks for the help.