Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why are you blocking our Music players that use number addresses

  • 41 replies
  • 2 have this problem
  • 194 views
  • Last reply by Martin357

more options

You are using a lot of google code and that is scary. The INET database is used and is the only allowed entries to be viewed now., NO THANK YOU MOTHER MAY I. "Black" sites are UNKNOWN sites. That is what BLACK means. Black matter, black energy, black sites. Unknown information. Not the Evil Empire.

10.224.219.149 is a music box that flak format files are stored and plays music. It is controlled mostly through the 'part of the package B2 as a web interface. The unit goes on line and the number it has is a static number. We use those static net numbers to access our unit. The Brennan B2 is sold with the site control. You ignore business needs and ability. The INET is a named list not a number list. It is useful if someone registers a name like https://FireFox.com and if someone enters FireFox they get the traffic not you. Try Utube.com the real one is youtube.com lots of people get trapped. So it is a bad site. Someone stole the lookalike name. Numbers are subnets of other numbers that likely have names. Let me have access or inform me how to get to my site. We need a getaround.

Chosen solution

Ok - here is what I did and now it WORKS!!!

I unplugged my router. I lost internet in the library while it was handshaking with the other two routers and modem. Takes time.

I then reset the Wifi password on my B2 and rebooted it. I then letter/number one at a time entered the password using the volume knob running through the alphabet and numbers. I then rebooted. It acquired the router and after asking and asking a half dozen times on my part, the Brennan B2 web page loaded. So this is marking this closed. Yea. I have added a png picture. i'm in high opera now. I have titles to fix. Thank you all for the various questions and hit in the head. Martin

Read this answer in context 👍 0

All Replies (20)

more options

What are you talking about - all this munbo jumbo makes no sense in what your asking. FF doesn't block sites that is your A/V or Firewall doing this. If someone else register those sites you indicated that isn't FF fault that someone typed those and went to those site. FF has no access to your site and you need to contact your hosts provider to resolve your connection problems.

more options

Are that local pages on your own network?

more options

Hi Martin357, are you getting a particular error message or error page? More specific details are needed to help you with this request:

Let me have access or inform me how to get to my site. We need a getaround.
more options

INET_E_RESOURCE_NOT_FOUND is given. How am I to resolve this. It was working find for a month and now you update the browser and I don't get my home page anymore just the funny figure timing out.

Tell me why just before I installed your latest FF it was working for a month. Then install and you can no longer reach it . The unit is feet away with the same number - reboot and same number on it. Your FF and MS both use a lookup table for domains. If not in the lookup table you bail and forbid our use.

more options

The error page contains this data : Security of Page: 10.224.219.149 Raspberry-PI processor. append /# to view site.

"This website does not supply ownership info" "Verified by : Not specified

Visited Yes, 394 Times.

This was page info under tools - and security menu within.

more options

The 10,224.219..... is my 1GHz Router connected to this tower with hardware and to Rover - laptop(wireless) in need (both computers behave the same) and MS software behaves the same and gave me the specific text.

Modified by Martin357

more options

I think this is the first thread on the forum to contain the string

INET_E_RESOURCE_NOT_FOUND

So that's a milestone.

I don't think it's an issue with a "lookup table for domains." First, you are using http://10.224.219.149/ to connect, which is an IP address. Second, unless you have changed Firefox's connection settings, Firefox will use Windows for DNS resolution.

Firefox also uses the Windows TCP/IP stack to connect, so if Windows can't connect to the device, that could be the source of the problem. There are some tools to survey your local network and see what IP addresses your devices are using. That's a little beyond the scope of this forum.

I noticed this on the Brennan Troubleshooting page: "Your Wifi router can change the B2 IP address - which is inconvenient." You may want to double-check that part (toward the bottom): http://www.thebrennan.com/itemcontent.php/content/Troubleshooting

more options

A little debugging - Request method : Get

                              : keep-alive

cookie : uimode=normal Host: 10.224.219.149 upgrade-insecure-requests  : 1 user Agent: Mozilla 15.0 (windows NT 10.0;...) Geco/ 20100101 Firefox/58.0

more options

I didn't see anything in the modem that was funny. I have 50 addresses. The one was far from others and in bounds. The mac address on the modem matched the mac on the box. The domain number Host ID is it is the same. so this is what I did :

defined a static number. the number the box has. e.g. reserve it. the box rebooted uses the same number. The laptop being rebooted is going through a major update so it seems. Ugh. Tell me why one day it is working and after installing the new software update of FF it starts to fail Just then. Unless you modify my modem, I doubt, something else was changed. Some default system file. something somewhere is different. So much of your code is Google and you no longer allow us to look at page source code as before. That makes it harder also. when the laptop boots I'll report. Likely on the 14th.

more options

Why do you refer to Google code, and why can't you view page source code as you always did it before?

Either way, I don't see what that has to do with Firefox saying it did not get a response from a particular address.

Hopefully once your Windows 10 update completes it will resume working normally. If not, you could try a different browser and see whether that works better for you.

more options

The web page was being denied by unknown domain up near the Star and where FlagFox sits. FlagFox stopped it and once that was disabled you continued with a domain not found. The use of whois and finding if the domain is valid is there in the tool. I went to domaintools.com and sought help. The issue is the 10.xxxx is my router. I have 50 assigned to it and my music box was on. domaintools fixed it by notifying the official domain list with my name. Then the domain started working and the page is up and running.

more options

cor-el said

Are that local pages on your own network?

YES - I go out on my internal router and back out on the WiFi to my music box and it displays it back through WiFi to my router (same router) to my tower and to my screen. All 100% local. The Brennan B2 was seen as one of my home pages 286 times until this version of FF blocked it. This is an IOT box. Hope you know Intranet of Things a term to describe smart tools in the home. Set top boxes are front line as is the Icebox in kitchens.

more options

WestEnd said

What are you talking about - all this munbo jumbo makes no sense in what your asking. FF doesn't block sites that is your A/V or Firewall doing this. If someone else register those sites you indicated that isn't FF fault that someone typed those and went to those site. FF has no access to your site and you need to contact your hosts provider to resolve your connection problems.

You enable others and then you block sites. The site is 10.224.219.149 and it is on my local router and the site is on the local (behind me) Brennan Box. You send and get data from Google who maintains a mother may I list of good and bad. They don't honor that 10.*.*.* is internal or INTRAnet Not INTERnet. Intranet was invented long before the Internet and WWW. INTRAnet is inside the facility/complex/building. I know since I was using one long before FF ever was thought of. You are certified by "DigiCert INC. MY 10.224.... is inside and you report on the GUI that it is "Connection is not secure" and it is marked that way with Security. This connection does not go outside my office which is on the third in series router. Takes three on this property. I have been logged in 286 times before you installed this version of FF and killed the site. I don't see anything but going backwards and never coming forward in versions of FF. I do't have a permissions on the page info. Security states: see image added. This is a Music box of CD's and the webpage and database is on the Set top box called Brennan B2 Martin H. Eastburn in the greater Lufkin TX area in the USA.

There is NO host provider - it is a set top box. The form or foundation of a web page is stored on the Brennan B2 box and the database is within on the memory disk. It is an Raspberry Pi computer - e.g. A tiny chip computer for special functions. Set Top Boxes as an example.

Modified by Martin357

more options

jscher2000 said

I think this is the first thread on the forum to contain the string INET_E_RESOURCE_NOT_FOUND So that's a milestone. I don't think it's an issue with a "lookup table for domains." First, you are using http://10.224.219.149/ to connect, which is an IP address. Second, unless you have changed Firefox's connection settings, Firefox will use Windows for DNS resolution. Firefox also uses the Windows TCP/IP stack to connect, so if Windows can't connect to the device, that could be the source of the problem. There are some tools to survey your local network and see what IP addresses your devices are using. That's a little beyond the scope of this forum. I noticed this on the Brennan Troubleshooting page: "Your Wifi router can change the B2 IP address - which is inconvenient." You may want to double-check that part (toward the bottom): http://www.thebrennan.com/itemcontent.php/content/Troubleshooting

Thanks for going to their page and looking. I have had the web page on this computer for 286 times - it is listed as a joint home page. I'm not a young kid I have been doing this for many years. When I got this 58 version of FF the site has been black listed and you refuse to load it. Nothing changed on it just going to 58 did. Here is my homepage: (I will hack it so you can't log in (if you could) on my Solar panel. "https://monitoring.solaredge.com/solaredge-web/p/site/2***81/#/dashboard|http://10.224.219.149/#"

The website is internal to this router area. I use a hardwire (in my office) and out the wireless to the Set top box IOT Brennan device which generates the page to display having the database stream to my screen and page as I move down the screen looking. Once it is all here, 400+ records it is fast. According to international rules, 10 means Internal Intranet. The domain is hosted by the router and this computer and the set top box IOT Brennan B2 device all local in my office.

more options

Welcome back. I agree that http://10.*.*.*/ addresses should work in Firefox 58 (they work on mine, so they should work on yours).

It's interesting that you get a full Page Info dialog; that seems to imply that Firefox has successfully connected and loaded the page.

Is the problem in a frame on that page? If you right-click the area with the message and check the context menu, is there a "This Frame" item on the menu? If so, please expand that and try to open the frame in its own tab. Or you can View Frame Info for more information.

Or is the problem in a part of the page controlled by the Flash plugin? The context menu for Flash content is very different, much shorter, and mentions Flash-specific commands.


Also, could you double-check your Firefox connection settings in case they were somehow changed. You can do that here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy".

Any difference?


Finally, do your other browsers still work with this device or has the problem struck all of them?

more options

cor-el said

Are that local pages on your own network?

THe Single page is on the Brennan B2 set top box - aka - IOT device that the web domain points to. I have had the file viewed prior to this version of FF. The security mode on the page is not present - I cannot 'allow a known page' to be viewed. See other comments in this stream for a complete description.

more options

jscher2000 said

Why do you refer to Google code, and why can't you view page source code as you always did it before? Either way, I don't see what that has to do with Firefox saying it did not get a response from a particular address. Hopefully once your Windows 10 update completes it will resume working normally. If not, you could try a different browser and see whether that works better for you.

Google has code used in FF. Google holds for FF the Approved list of domains and their names and addresses..... FF uses that approved list.

The page doesn't load so I can't see it in view/page - All I get is the Mozilla figure unplugging the internet. With leading test : The connection has timed out . The server at 10.224.219.149 is taking too long to respond.

I had hopes with fixes - might have to reboot and get sys fixed with MS fix.

more options

Martin357 said

Google has code used in FF. Google holds for FF the Approved list of domains and their names and addresses..... FF uses that approved list.

I'm not aware of such a list. The only list I know of from Google is the Safe Browsing list which displays a totally different error page.

The page doesn't load so I can't see it in view/page - All I get is the Mozilla figure unplugging the internet. With leading test : The connection has timed out . The server at 10.224.219.149 is taking too long to respond.

Gotcha.

But you can access http://10.224.219.149/ in Edge, the problem is only in Firefox?

more options

jscher2000 said

Why do you refer to Google code, and why can't you view page source code as you always did it before? Either way, I don't see what that has to do with Firefox saying it did not get a response from a particular address. Hopefully once your Windows 10 update completes it will resume working normally. If not, you could try a different browser and see whether that works better for you.

Google owns the list to be looked at by yourself and reports back negatively.

This is a windows 7 only site. All other computers are 10. The laptop was blown up with a 10 update that copied the OS to another part of the disk and expanded itself causing it to run out of space. It locked up for 8 days before I turned it off. Now it is a complete from scratch load. Long time for it.

more options

jscher2000 said

Welcome back. I agree that http://10.*.*.*/ addresses should work in Firefox 58 (they work on mine, so they should work on yours). It's interesting that you get a full Page Info dialog; that seems to imply that Firefox has successfully connected and loaded the page. Is the problem in a frame on that page? If you right-click the area with the message and check the context menu, is there a "This Frame" item on the menu? If so, please expand that and try to open the frame in its own tab. Or you can View Frame Info for more information. Or is the problem in a part of the page controlled by the Flash plugin? The context menu for Flash content is very different, much shorter, and mentions Flash-specific commands.

Also, could you double-check your Firefox connection settings in case they were somehow changed. You can do that here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy".

Any difference?


Finally, do your other browsers still work with this device or has the problem struck all of them?

Whats bothering me is not a bit of the page loads. Only your Problem loading page comes up. Also I have had the page up and running until 58 was loaded. So 58 tightened something and refers to others for an ok.

I thought this might be it - I didn't have your settings. Most but not all. I will reboot FF to see if that enables something as the real-time change seemed to get several ... after the domain number in the bottom left corner as it is trying to load but is aborted as unsafe.

  1. 1
  2. 2
  3. 3