X
Tap here to go to the mobile version of the site.

Support Forum

Youtube clips do not play in Firefox quantum Version 58.

Posted

Hello,

I have the following problem getting youtube to play video clips in Firefox Quantum Version 58, the youtube webpage will come up in Firefox Quantum Version 58, and I search youtube for the clip I am looking for and youtube finds the clip and I click on the link to play the clip and youtube will load the clip be this only happens for 2 seconds then the page goes back to the youtube main home page.

Any help with this problem would be great.

Thanks

Matthew

Hello, I have the following problem getting youtube to play video clips in Firefox Quantum Version 58, the youtube webpage will come up in Firefox Quantum Version 58, and I search youtube for the clip I am looking for and youtube finds the clip and I click on the link to play the clip and youtube will load the clip be this only happens for 2 seconds then the page goes back to the youtube main home page. Any help with this problem would be great. Thanks Matthew

Chosen solution

Hi, glad to hear its resolved, please select my above reply as the solution.

You can report bugs at https://bugzilla.mozilla.org

Thanks for using Firefox!

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

More Information

Mkll 309 solutions 1956 answers

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #('''Firefox 57 and above''') Click the Library button [[Image:57 library icon]] and choose History.<br>(Click the menu button [[Image:New Fx Menu]] and choose History in older Firefox versions.) #In the History menu, choose "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems? Please report back to us! Thank you.
Was this helpful to you? 2
Quote

Question owner

Hello, I followed what you told me to do and I am happy to tell you it work I have Firefox to clear temp files and cookies when I close Firefox,

Is there a way for you to log this problem with Firefox,

Please let me know.

Thanks

Matthew

Hello, I followed what you told me to do and I am happy to tell you it work I have Firefox to clear temp files and cookies when I close Firefox, Is there a way for you to log this problem with Firefox, Please let me know. Thanks Matthew
Was this helpful to you? 1
Quote
Mkll 309 solutions 1956 answers

Chosen Solution

Hi, glad to hear its resolved, please select my above reply as the solution.

You can report bugs at https://bugzilla.mozilla.org

Thanks for using Firefox!

Hi, glad to hear its resolved, please select my above reply as the solution. You can report bugs at https://bugzilla.mozilla.org Thanks for using Firefox!
Was this helpful to you? 0
Quote
shimazaki 0 solutions 4 answers

I had this problem too but it was solved thanks to this thread

I had this problem too but it was solved thanks to this thread

Modified by shimazaki

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.