X
Tap here to go to the mobile version of the site.

Support Forum

The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. Th

Posted

while accessing www.esic.in .I am receiving this message.........."The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies."
while accessing www.esic.in .I am receiving this message.........."The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies."

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Shockwave Flash 28.0 r0
  • VLC media player Web Plugin 2.0.2
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

FredMcD
  • Top 10 Contributor
3685 solutions 50662 answers

http://kb.mozillazine.org/The_page_isn't_redirecting_properly


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

http://kb.mozillazine.org/The_page_isn't_redirecting_properly ------------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''Start Firefox in Safe Mode''' https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
RitaDenise 0 solutions 5 answers

I have this problem too. I have deleted the cookies associated with the website I want to reach. and it didn't work. I really don't want to start messing around with deeper controls.


this is a bug that needs fixing. It appears it has been ongoing for years. Rita

I have this problem too. I have deleted the cookies associated with the website I want to reach. and it didn't work. I really don't want to start messing around with deeper controls. this is a bug that needs fixing. It appears it has been ongoing for years. Rita
FredMcD
  • Top 10 Contributor
3685 solutions 50662 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''Start Firefox in Safe Mode''' https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
goldfngr 0 solutions 10 answers

Firefox is redirecting http request for an address that will never complete when i attempt to access my wordpress admin page using my domain[s]

Great Mozilla.. totally block my access to my sites to simply login. WTF? this is total B phckn S.

when I attempt to login to a wp-admin page, I either get redirected to an "https" page that does not exist or a 404 error.

Firefox is redirecting http request for an address that will never complete when i attempt to access my wordpress admin page using my domain[s] Great Mozilla.. totally block my access to my sites to simply login. WTF? this is total B phckn S. when I attempt to login to a wp-admin page, I either get redirected to an "https" page that does not exist or a 404 error.
RitaDenise 0 solutions 5 answers

I am unhappy right now also, I am looking at using Chrome. here is what was sent to me earlier this week:

FredMcD Jan 22, 2018, 1:48:49 AM Many site issues can be caused by corrupt cookies or cache.

   Clear the Cache and 
   Remove Cookies 

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. Type about:preferences<enter> in the address bar.

   Cookies; Select Privacy. Under History, select 

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

   Cache; Select Advanced > Network. 

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now. If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

Firefox is free and everyone can code something. its too bad that whoever coded this changes won't/can't fix them. it has been happening for years.


Rita McLaughlin
I am unhappy right now also, I am looking at using Chrome. here is what was sent to me earlier this week: FredMcD Jan 22, 2018, 1:48:49 AM Many site issues can be caused by corrupt cookies or cache. Clear the Cache and Remove Cookies Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. Type about:preferences<enter> in the address bar. Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them. Cache; Select Advanced > Network. [v57+] Select Privacy. Across from Cached Web Content, Press Clear Now. If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. Firefox is free and everyone can code something. its too bad that whoever coded this changes won't/can't fix them. it has been happening for years. Rita McLaughlin
RitaDenise 0 solutions 5 answers

FredMcD said

Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. Type about:preferences<enter> in the address bar.
  • Cookies; Select Privacy. Under History, select
Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network.
[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now. If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. How to disable Hardware Acceleration {web link}

if I do this will will I have to continue to start in safe mode all the time?

''FredMcD [[#answer-1068152|said]]'' <blockquote> Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''Start Firefox in Safe Mode''' https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} </blockquote> if I do this will will I have to continue to start in safe mode all the time?
FredMcD
  • Top 10 Contributor
3685 solutions 50662 answers

Helpful Reply

Do the above, then start Firefox normally. Let us know if the problem continues.

Do the above, then start Firefox normally. Let us know if the problem continues.
RitaDenise 0 solutions 5 answers

Helpful Reply

I did all the steps above and it is working for that one website I was having problems with. I still need to look for updates.

thank you Rita

I did all the steps above and it is working for that one website I was having problems with. I still need to look for updates. thank you Rita
FredMcD
  • Top 10 Contributor
3685 solutions 50662 answers

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
cor-el
  • Top 10 Contributor
  • Moderator
16462 solutions 148532 answers

Note that only the thread owner (OP) can mark a reply as the solution (Rita isn't the OP).

Note that only the thread owner (OP) can mark a reply as the solution (Rita isn't the OP).
goldfngr 0 solutions 10 answers

No the problem is not resolved. I can only get into my:

http.domain.com/wp-admin sites

if I use FireFox SAFE MODE. if I use normal mode I get re routed to https.domain.com/wp-admin WHICH is a f'n 404 Error.

so I might as well sheet can my 3 or 4 simple ad-ons. way to go Mozilla! you guys are becoming more and more like MicroSoft.

No the problem is not resolved. I can only get into my: http.domain.com/wp-admin sites if I use FireFox SAFE MODE. if I use normal mode I get re routed to https.domain.com/wp-admin WHICH is a f'n 404 Error. so I might as well sheet can my 3 or 4 simple ad-ons. way to go Mozilla! you guys are becoming more and more like MicroSoft.
cor-el
  • Top 10 Contributor
  • Moderator
16462 solutions 148532 answers

Hi goldfngr

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit
Hi goldfngr If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via one of these: *"3-bar" menu button -> Exit (Power button) *Windows: File -> Exit *Mac: Firefox -> Quit Firefox *Linux: File -> Quit *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
RitaDenise 0 solutions 5 answers

I was incorrect, this did not work well for me,

I did all the steps recommended to me above and even went into SafeMode and disabled the graffics hardware.  Now I cannot get Windows to update. I suspect it was using this graffic hardware. big bummer

and I can get into the MyFitnessPal but not into the page to log my food entries.

I don't know what I can do about this.

Rita

I was incorrect, this did not work well for me, I did all the steps recommended to me above and even went into SafeMode and disabled the graffics hardware. Now I cannot get Windows to update. I suspect it was using this graffic hardware. big bummer and I can get into the MyFitnessPal but not into the page to log my food entries. I don't know what I can do about this. Rita
evilsid02 0 solutions 1 answers

i have had this error before and after an update it went away. since the last update it has come back again. if i try to access a certain page from the drop down list on that page it gives the error.The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies..

However if i use the drop down list on that page and right click to open it in a new tab it works ok and the page opens. if i access the page from a bookmark it opens without a problem. it only gives the error when it tries to use the tab that the list is on.

not tried it on any other pages as this particular page is the only one that i ever use the drop down list for.

i have had this error before and after an update it went away. since the last update it has come back again. if i try to access a certain page from the drop down list on that page it gives the error.The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies.. However if i use the drop down list on that page and right click to open it in a new tab it works ok and the page opens. if i access the page from a bookmark it opens without a problem. it only gives the error when it tries to use the tab that the list is on. not tried it on any other pages as this particular page is the only one that i ever use the drop down list for.
cor-el
  • Top 10 Contributor
  • Moderator
16462 solutions 148532 answers

Hi evilsid02

What drop-down list do you mean and on what page is this list?

Hi evilsid02 What drop-down list do you mean and on what page is this list?

Question owner

it is on armor games. when you type in the search part it gives you a drop down list of possible games. the particular game is creeper world evermore. i usually type in cree and then select creeper world evermore. normally it will open the game in the same tab.

http://armorgames.com/

at top of page is a search games option

https://armorgames.com/play/12592/creeper-world-evermore?via-search=1 this is the page it should redirect to. if opened in a new tab it works.

it is on armor games. when you type in the search part it gives you a drop down list of possible games. the particular game is creeper world evermore. i usually type in cree and then select creeper world evermore. normally it will open the game in the same tab. http://armorgames.com/ at top of page is a search games option https://armorgames.com/play/12592/creeper-world-evermore?via-search=1 this is the page it should redirect to. if opened in a new tab it works.