Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

I posed this question about a week ago. I would like to know if my problem with an App on Facebook has anything to do with Firefox?

  • 3 replies
  • 1 has this problem
  • 24 views
  • Last reply by Happy112

more options

As I previously posted, I am still having this problem with loading House of Fun in Facebook. This problem started when I logged in on 22 December 2017. I did have two answers that tried to help but neither of their solutions worked. Also, I don't know if it is why this has happened but I have tried to download Flash Player and it says it is downloaded but it is nowhere to be found. I have done this many times and am tired of this problem. Where does it go? Why isn't it visible? What am I doing wrong? I will put, once again, 4 screenshots of the app that won't load. Thank you, I would be happy for any assistance.

Attached screenshots

All Replies (3)

more options

And we are suppose to know this why ?

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST..................................

Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

Hello, can you reproduce in safe mode?

Do you have the same behavior with another browser?

more options

@ Raelee22 :

Why didn't you continue in your original thread  ?

https://support.mozilla.org/en-US/questions/1199209