X
Tap here to go to the mobile version of the site.

Support Forum

Black square when a Firefox window is maximized

Posted

Hello,

Odd rectangular black shadow appears for me when a window of Firefox is maximised (only then). It occurs both in Firefox 57 and 56. Since the first occurring I have reinstalled Firefox at least two times. It hasn’t help.

It started after I reinstalled Windows 10 and installed FF for the first time on a new system two months ago. It happens also for a clear installation of FF, when no extensions are added.

F

Hello, Odd rectangular black shadow appears for me when a window of Firefox is maximised (only then). It occurs both in Firefox 57 and 56. Since the first occurring I have reinstalled Firefox at least two times. It hasn’t help. It started after I reinstalled Windows 10 and installed FF for the first time on a new system two months ago. It happens also for a clear installation of FF, when no extensions are added. F
Attached screenshots

Modified by Fantomasas

Chosen solution

Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.84 Safari/537.36

More Information

Pkshadow
  • Top 10 Contributor
913 solutions 11890 answers

Chosen Solution

Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

Please Refresh but do this 1st: *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles then *https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...: *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles If is your Profile : *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox Note: Any customization will revert back to default, you will also need to reinstall Extensions. Please let us know if this solved your issue or if need further assistance.

Question owner

Thanks for the answer. I have just solved this issue. “Simple Stylish” theme, a very old one, turn out to be a culprit.

https://addons.mozilla.org/en-US/firefox/addon/simple-stylish/

Thanks for the answer. I have just solved this issue. “Simple Stylish” theme, a very old one, turn out to be a culprit. https://addons.mozilla.org/en-US/firefox/addon/simple-stylish/

Modified by Fantomasas