Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Arachnophilia is saving my HTML file as a Firefox HTML file. Help!

  • 2 replies
  • 1 has this problem
  • 12 views
  • Last reply by Minni

more options

In years past, I used the ORIGINAL Arachnophilia HTML editor, and my HTML files saved normally.

Now, I've been trying to use it again, but it's insisting on saving my HTML files as FIREFOX-HTML-FILES.

How do I get it back to the way it used to be? I'm going out of my mind, because the Firefox-version is giving me lots of cryptic coding inside the HTML file, and: ...furthermore, it's not displaying the JPGs when I upload them.

When it used to be a simple IMG-SRC they displayed fine (upon uploading).

But now, Firefox seems to have imposed cryptic coding such as v:imagedata src= That's just one tiny example, cuz actually, what was just a few lines of coding has been replaced with ZILLIONS of extraneous coding which just is not working!

In years past, I used the ORIGINAL Arachnophilia HTML editor, and my HTML files saved normally. Now, I've been trying to use it again, but it's insisting on saving my HTML files as FIREFOX-HTML-FILES. How do I get it back to the way it used to be? I'm going out of my mind, because the Firefox-version is giving me lots of cryptic coding inside the HTML file, and: ...furthermore, it's not displaying the JPGs when I upload them. When it used to be a simple IMG-SRC they displayed fine (upon uploading). But now, Firefox seems to have imposed cryptic coding such as v:imagedata src= That's just one tiny example, cuz actually, what was just a few lines of coding has been replaced with ZILLIONS of extraneous coding which just is not working!

Modified by Minni

Chosen solution

Firefox wouldn't add such special (VML MS Office code?) code to the file.

When an HTML file shows as FIREFOX-HTML-FILE then this probably only means that Firefox is set as the default browser. This is likely some setting in the editor that got changed and that causes the editor to create VML code and not W3C compliant HTML code.

You will have to check the authoring settings in the editor that you do not generate VML code, but generate W3C compliant code.

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Firefox wouldn't add such special (VML MS Office code?) code to the file.

When an HTML file shows as FIREFOX-HTML-FILE then this probably only means that Firefox is set as the default browser. This is likely some setting in the editor that got changed and that causes the editor to create VML code and not W3C compliant HTML code.

You will have to check the authoring settings in the editor that you do not generate VML code, but generate W3C compliant code.

more options

Oops, Corel, thanks - I was actually about to delete this Q, but you answered pretty quick!

Turns out, it was probably Microsoft which fouled up the works, because I had been trying out MS-word. (The "columns" in MS-word hadn't been working for me, so I got fed up, and had been trying to transfer it to Arachnophilia, which is how it probably happened.)

So it occurred to me to try uploading a different HTML file (plus JPGs) as a test, and sure enough, those worked fine, even though that HTML file was also labelled as Firefox-HTML.

Sorry. I wish I can delete this thread now.