Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't get rid of white line around the edge of the browser when maximized

  • 3 replies
  • 3 have this problem
  • 612 views
  • Last reply by TS7

more options

I just got a new laptop with Windows 10 (previously I was using Windows 8) and since I've installed Firefox, I've noticed a white line around the edge of the browser. I've tried disabling all addons (uBlock Origin and NoScript), starting in safe mode and moving the task bar as recommended in other places with no luck. The line disappears in full screen mode (F11), but is otherwise sort of annoying on websites with dark backgrounds. I don't see this issue when using Microsoft Edge.

Chosen solution

uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 57.0.3 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 57.0.3 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

Thank you, that worked perfectly! The white line is gone now, and all of my settings carried over to the newly installed Firefox perfectly.

more options

When conneting my Laptop to my TV, change of resolutions from 1366x768 to 1920x1080 or 1270 x 720 everyting works fine.

White border problem appeared when Ieft my Laptop in SUSPENDED Mode.

Switch resolutions back and forth, Restart your Laptop and enjoy.

Always turn your Laptop OFF.

Modified by TS7