On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when I open Firefox and search, the results come up with a lot of boxes with "A's" in them. I have re-loaded and re-started. Nothing working

  • 5 replies
  • 1 has this problem
  • 50 views
  • Last reply by cor-el

more options

Using Mac 10.9.5

Using Mac 10.9.5

Chosen solution

What is your search site, Google? I believe Google's default font is just Arial, which should work on all Mac's unless:

(1) The font is corrupted, or (2) A font manager is replacing it.

Do you have similar issues on other sites besides Google?


What version of Firefox are you using?

Firefox 56 ratcheted up the security sandbox, limiting which files pages can use on your system. This apparently prevents Firefox from using font files in a "suitcase" or "Adobe Type 1" format. Some of these issues were fixed in Firefox 57, but perhaps some were missed if users have other font managers or unexpected font file locations.

As a temporary workaround in Firefox, you can reduce the sandbox security level back to what it was in Firefox 52-55 as follows:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste sand and pause while the list is filtered

(3) Double-click the security.sandbox.content.level preference and change the value from 3 to 1 and click OK

That change won't take effect until the next time you quit and restart Firefox.

Does that let Firefox show website fonts normally?

Read this answer in context 👍 0

All Replies (5)

more options

Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

I tried all of this and still same problem

more options

Chosen Solution

What is your search site, Google? I believe Google's default font is just Arial, which should work on all Mac's unless:

(1) The font is corrupted, or (2) A font manager is replacing it.

Do you have similar issues on other sites besides Google?


What version of Firefox are you using?

Firefox 56 ratcheted up the security sandbox, limiting which files pages can use on your system. This apparently prevents Firefox from using font files in a "suitcase" or "Adobe Type 1" format. Some of these issues were fixed in Firefox 57, but perhaps some were missed if users have other font managers or unexpected font file locations.

As a temporary workaround in Firefox, you can reduce the sandbox security level back to what it was in Firefox 52-55 as follows:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste sand and pause while the list is filtered

(3) Double-click the security.sandbox.content.level preference and change the value from 3 to 1 and click OK

That change won't take effect until the next time you quit and restart Firefox.

Does that let Firefox show website fonts normally?

more options

HOORAAAY!!! this took care of the problem. Thanks to all of you who are always willing to share your knowledge.

more options