Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New tab have no cog wheel or sites. Already tried reset, and removed legacy add-on

  • 4 replies
  • 1 has this problem
  • 10 views
  • Last reply by GTomR

more options

After update to Version 57, No cogwheel, no web sites just blank squares. See attached Tried Reset (refresh), safe mode, and removal of legacy add-ons. Any suggestions?

Attached screenshots

All Replies (4)

more options

Please try refreshing Firefox. This will get rid of all extensions and their data. If it doesn't help, try creating a new Firefox profile. Not only extensions, but all user data will be gone with this method, though you are able to switch between profiles, so not really gone. See here for more information about profiles.

more options

I already tried a refresh. That didn't work. New Profile didn't work either. Next idea? Are there settings in about:config I should check?

Modified by GTomR

more options

Try to disable the new Activity Stream design and revert to the earlier design by setting this pref to false on the about:config page.

  • browser.newtabpage.activity-stream.enabled
more options

Setting browser.newtabpage.activity-stream.enabled to false got the cog wheel and the web sites to display. So I can get the earlier design to work. Do I just stick to the old design or is there a way to repair and get the new design to work properly?