X
Tap here to go to the mobile version of the site.

Support Forum

Online movies show doubled image on new version of Firefox - not with IE or Google Chrome.

Posted

Firefox just upgraded itself today and on all online movies a not-very-faint double image appears. I checked IE and no problems were seen. I then installed Google Chrome and it too works just fine. I looked into reverting to the older version, but got a message I was not allowed to that. The extension that the troubleshooter recommended apparently only on Youtube videos.

Firefox just upgraded itself today and on all online movies a not-very-faint double image appears. I checked IE and no problems were seen. I then installed Google Chrome and it too works just fine. I looked into reverting to the older version, but got a message I was not allowed to that. The extension that the troubleshooter recommended apparently only on Youtube videos.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

FredMcD
  • Top 10 Contributor
3227 solutions 43528 answers

Helpful Reply

See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration ------------ https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues
Was this helpful to you? 1
Quote

Question owner

My system does not let turn on/off hardware acceleration. I did check my driver and the most current version was installed.

My system does not let turn on/off hardware acceleration. I did check my driver and the most current version was installed.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3227 solutions 43528 answers

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.


Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you. -------------- Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.adobe.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.
Was this helpful to you?
Quote

Question owner

I managed to get hardware acceleration unchecked, but that not help at all.

I managed to get hardware acceleration unchecked, but that not help at all.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3227 solutions 43528 answers

I called for more help.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

I called for more help. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you?
Quote

Question owner

Safe mode didn't show double images on the movies. Does that mean I have watch movies in Safe Mode? If safe mode disables add-ins, I have identical add-ins installed with Chrome (Ad Block Plus and HTTPS Everywhere), and it plays the same movies straight up.

Safe mode didn't show double images on the movies. Does that mean I have watch movies in Safe Mode? If safe mode disables add-ins, I have identical add-ins installed with Chrome (Ad Block Plus and HTTPS Everywhere), and it plays the same movies straight up.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3227 solutions 43528 answers

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Was this helpful to you?
Quote

Question owner

Nothing I tried worked, I finally found way install release 56.0.02(?), and set it to not update anymore. If Mozilla somehow stops level 56 from working, then I will (reluctantly) have go with Google Chrome.

Nothing I tried worked, I finally found way install release 56.0.02(?), and set it to not update anymore. If Mozilla somehow stops level 56 from working, then I will (reluctantly) have go with Google Chrome.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3227 solutions 43528 answers

That is your choice.

That is your choice.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.