X
Tap here to go to the mobile version of the site.

Support Forum

My favourites tabs are gone from toolbar - how can I get them back ? New design is just awful!

Posted

until this morning I had a toolbar at the bottom of the headers with all my favourite links as tabs. SO EASY TO ACCESS. Now nothing - I can't get on with this new version at all and it's driving me mad. All my tabs (open windows) are now at the top and it's all such a mess. How can I lock my favourite sites back onto a toolbar header ? PLEASE HELP.

until this morning I had a toolbar at the bottom of the headers with all my favourite links as tabs. SO EASY TO ACCESS. Now nothing - I can't get on with this new version at all and it's driving me mad. All my tabs (open windows) are now at the top and it's all such a mess. How can I lock my favourite sites back onto a toolbar header ? PLEASE HELP.

Chosen solution

Click on restore defaults, the option should be there now.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

Scribe 677 solutions 3260 answers

Hi, to see the bookmarks bar, right click in the tab bar (but not on a tab) and select Bookmarks Toolbar. If the bookmarks have gone, you can copy and paste or drag them from the bookmarks menu. Also see - Bookmarks Toolbar - Display your favorite websites at the top of the Firefox window.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Hi, to see the bookmarks bar, right click in the tab bar (but not on a tab) and select Bookmarks Toolbar. If the bookmarks have gone, you can copy and paste or drag them from the bookmarks menu. Also see - [[Bookmarks Toolbar - Display your favorite websites at the top of the Firefox window]]. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!''

Question owner

Scribe said

Hi, to see the bookmarks bar, right click in the tab bar (but not on a tab) and select Bookmarks Toolbar. If the bookmarks have gone, you can copy and paste or drag them from the bookmarks menu. Also see - Bookmarks Toolbar - Display your favorite websites at the top of the Firefox window. If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Thanks for your reply but I am not able to drag anything to the bar as it just shows a black circle with a line across when I try. I don't seem to have the seperate favourite tabs bar that used to be there. Also why are all my "open" tabs now at the very top ? Very confusing to my feeble mind :'(

''Scribe [[#answer-1030823|said]]'' <blockquote> Hi, to see the bookmarks bar, right click in the tab bar (but not on a tab) and select Bookmarks Toolbar. If the bookmarks have gone, you can copy and paste or drag them from the bookmarks menu. Also see - [[Bookmarks Toolbar - Display your favorite websites at the top of the Firefox window]]. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!'' </blockquote> Thanks for your reply but I am not able to drag anything to the bar as it just shows a black circle with a line across when I try. I don't seem to have the seperate favourite tabs bar that used to be there. Also why are all my "open" tabs now at the very top ? Very confusing to my feeble mind :'(
Mkll
  • Top 25 Contributor
309 solutions 1954 answers

If you mean the Bookmarks Menu you can restore that quite easily, click on the hamburger menu (or Firefox menu) in the top right hand corner, click on Customize Firefox, and drag the Bookmarks Menu back to the User Interface like in the attached screen-shot.

If this solved your problem, mark as solution so others can fix it too!

If you mean the Bookmarks Menu you can restore that quite easily, click on the hamburger menu (or Firefox menu) in the top right hand corner, click on Customize Firefox, and drag the Bookmarks Menu back to the User Interface like in the attached screen-shot. If this solved your problem, mark as solution so others can fix it too!

Question owner

Mkll said

If you mean the Bookmarks Menu you can restore that quite easily, click on the hamburger menu (or Firefox menu) in the top right hand corner, click on Customize Firefox, and drag the Bookmarks Menu back to the User Interface like in the attached screen-shot. If this solved your problem, mark as solution so others can fix it too!

There is no Bookmark menu in my options box to move  :'( where has it gone. I can open my bookmarks in a sde menu but it's not really very user friendly as it has to be opened each time I want to select one of my saved tabs. grrrrrrrrrrrr

''Mkll [[#answer-1030870|said]]'' <blockquote> If you mean the Bookmarks Menu you can restore that quite easily, click on the hamburger menu (or Firefox menu) in the top right hand corner, click on Customize Firefox, and drag the Bookmarks Menu back to the User Interface like in the attached screen-shot. If this solved your problem, mark as solution so others can fix it too! </blockquote> There is no Bookmark menu in my options box to move :'( where has it gone. I can open my bookmarks in a sde menu but it's not really very user friendly as it has to be opened each time I want to select one of my saved tabs. grrrrrrrrrrrr
Mkll
  • Top 25 Contributor
309 solutions 1954 answers

See the image above!

See the image above!

Question owner

here's a screenshot of my options

here's a screenshot of my options

Question owner

Mkll said

See the image above!

Here's a screenshot of my options for adding

''Mkll [[#answer-1030927|said]]'' <blockquote> See the image above! </blockquote> Here's a screenshot of my options for adding
Mkll
  • Top 25 Contributor
309 solutions 1954 answers

Chosen Solution

Click on restore defaults, the option should be there now.

Click on restore defaults, the option should be there now.

Question owner

Mkll said

Click on restore defaults, the option should be there now.

WOW - THANK YOU SO MUCH. i THINK IT'S SOLVED :) One more question for you please. Is there any way I can now change the position of the toolbars and move my "open" tabs to below ny Bookmark tabs. I know I used to be able to do it but can't remember how. Thanks again

''Mkll [[#answer-1030945|said]]'' <blockquote> Click on restore defaults, the option should be there now. </blockquote> WOW - THANK YOU SO MUCH. i THINK IT'S SOLVED :) One more question for you please. Is there any way I can now change the position of the toolbars and move my "open" tabs to below ny Bookmark tabs. I know I used to be able to do it but can't remember how. Thanks again
lordtrev 0 solutions 7 answers

This new Firefox is''''' APPALLING. I HATE the new Layout because I just '''''''''''''''C'''''ANNOT FIND THE FAVORITES '''''''''''''''in spite of all the suggested ways of doing it.

I'm lucky enough to work on a MAC so I can use Safari WHICH DOES HAVE FAVORITES IN THE NORMAL MANNER!

Unless I get a USER FRIENDLY WAY OF GETTING FAVORITES BACK (as it used to be) I'll ditch Firefox and use only Safari.

Look at how my reply appears in Preview, I can't even get the bold and italics to show properly.

This new Firefox is'''''''''' APPALLING.''''' I HATE the new Layout because I just ''''''''''''''''''''C''''''''''ANNOT FIND THE FAVORITES''''' ''''''''''''''''''''in spite of all the suggested ways of doing it. I'm lucky enough to work on a MAC so I can use Safari WHICH DOES HAVE FAVORITES IN THE NORMAL MANNER! Unless I get a '''''USER FRIENDLY WAY OF GETTING FAVORITES BACK''''' (as it used to be) I'll ditch Firefox and use only Safari. Look at how my reply appears in Preview, I can't even get the bold and italics to show properly.