X
Tap here to go to the mobile version of the site.

Support Forum

Is the new Firefox Quantum compatible with Linux Mint?

Posted

I am using Linux Mint Rafaela Version 17.2 is the new Firefox Quantum compatible with this system? Thanks Pete.E

I am using Linux Mint Rafaela Version 17.2 is the new Firefox Quantum compatible with this system? Thanks Pete.E

Chosen solution

Hi

Yes it is! You can either download it from the Mint software store (which may not have Firefox Quantum just yet) or you can download it directly from Mozilla, now, today, from here.

Read this answer in context 2
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

Seburo
  • Top 25 Contributor
  • Moderator
414 solutions 2793 answers

Chosen Solution

Hi

Yes it is! You can either download it from the Mint software store (which may not have Firefox Quantum just yet) or you can download it directly from Mozilla, now, today, from here.

Hi Yes it is! You can either download it from the Mint software store (which may not have Firefox Quantum just yet) or you can download it directly from Mozilla, now, today, from [https://www.mozilla.org/en-GB/firefox/new/ here].
Was this helpful to you? 2
Quote

Question owner

Thanks for responding Seburo, I'll have a go at that. Cheers Pete.E

Thanks for responding Seburo, I'll have a go at that. Cheers Pete.E
Was this helpful to you?
Quote

Question owner

Pete.E said

Thanks for responding Seburo, I'll have a go at that. Cheers Pete.E

Thanks again Seburo, All installed and running nicely. Pete.E

''Pete.E [[#answer-1030668|said]]'' <blockquote> Thanks for responding Seburo, I'll have a go at that. Cheers Pete.E </blockquote> Thanks again Seburo, All installed and running nicely. Pete.E
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.