X
Tap here to go to the mobile version of the site.

Support Forum

How do I make the bar behind the tabs not be purple in the new version?

Posted

I have loaded Firefox and it automatically updated to the latest version. I can deal with the new look of the white part of the bar if needed(I would prefer the old look). I can't, however, stand that the bar at the top is now purple instead of the white translucent color that it used to be. I looked at all of the option menus I could find but didn't find an option to change it. Is there a way to fix this?

I have loaded Firefox and it automatically updated to the latest version. I can deal with the new look of the white part of the bar if needed(I would prefer the old look). I can't, however, stand that the bar at the top is now purple instead of the white translucent color that it used to be. I looked at all of the option menus I could find but didn't find an option to change it. Is there a way to fix this?

Chosen solution

Click on the hamburger menu >> click on Customize Firefox >> Themes >> Light

OR

Click on the hamburger menu >> click on Add-Ons >> Appearance >> Click the Enable button on Light Theme.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

Mkll
  • Top 25 Contributor
309 solutions 1954 answers

Chosen Solution

Click on the hamburger menu >> click on Customize Firefox >> Themes >> Light

OR

Click on the hamburger menu >> click on Add-Ons >> Appearance >> Click the Enable button on Light Theme.

Click on the hamburger menu >> click on Customize Firefox >> Themes >> Light OR Click on the hamburger menu >> click on Add-Ons >> Appearance >> Click the Enable button on Light Theme.