X
Tap here to go to the mobile version of the site.

Support Forum

how do I keep my home page from changing itself?

Posted

After I set a home page and use my options tbs to set firefox to open to my homepage I can open firefox and it goes to that homepage, but my homepage resets itself to " moz-extension://6f44103d-d7f9-4f3b-907c-adbbf0575ba0/dynamicHomePage.html " which then yields a blank screen. How can I keep my home page staying as my home page?

After I set a home page and use my options tbs to set firefox to open to my homepage I can open firefox and it goes to that homepage, but my homepage resets itself to " moz-extension://6f44103d-d7f9-4f3b-907c-adbbf0575ba0/dynamicHomePage.html " which then yields a blank screen. How can I keep my home page staying as my home page?

Chosen solution

A moz-extension:// page is created by an add-on, specifically, an extension.

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any system extensions that Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious? If in doubt, disable.

Sometimes a link will appear above a disabled extension to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 24.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

jscher2000
  • Top 10 Contributor
7298 solutions 59416 answers

Chosen Solution

A moz-extension:// page is created by an add-on, specifically, an extension.

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any system extensions that Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious? If in doubt, disable.

Sometimes a link will appear above a disabled extension to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

A '''moz-extension://''' page is created by an add-on, specifically, an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any system extensions that Firefox installs on its own are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious? If in doubt, disable. Sometimes a link will appear above a disabled extension to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step. Any improvement?

Question owner

worked like a charm. Thank you bunches.

worked like a charm. Thank you bunches.
bilk24 0 solutions 2 answers

I have to re-sign in every 30 to 45 minutes or when i change pages like below--can you help ???

Hi Jim,

We sent a (code) to bilk240@bellsouth.net which was used to sign in to your Yahoo account.

This sign in attempt was made on:

Date and Time: March 25, 2018 10:16:53 AM PDT

Estimated Location:

United States

Device:


firefox, windows nt

(IP Address: 2001:5b0:2b38:4e08:bcee:5c7:b55f:241)

If this was you, you're all set.

I have to re-sign in every 30 to 45 minutes or when i change pages like below--can you help ??? Hi Jim, We sent a (code) to bilk240@bellsouth.net which was used to sign in to your Yahoo account. This sign in attempt was made on: Date and Time: March 25, 2018 10:16:53 AM PDT Estimated Location: United States Device: firefox, windows nt (IP Address: 2001:5b0:2b38:4e08:bcee:5c7:b55f:241) If this was you, you're all set.
jscher2000
  • Top 10 Contributor
7298 solutions 59416 answers

Hi bilk24, If Yahoo kicks you out frequently, your IP address might not be stable.

You could check your connection setting here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. In particular, "Auto-detect" can lead to a flaky connection. You may want to try "No proxy".

Any difference?

Hi bilk24, If Yahoo kicks you out frequently, your IP address might not be stable. You could check your connection setting here: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''proxy'' and Firefox should filter to the "Settings" button, which you can click. The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. '''In particular, "Auto-detect" can lead to a flaky connection.''' You may want to try "No proxy". Any difference?