X
Tap here to go to the mobile version of the site.

Support Forum

How do I remove redirect tool

Posted

redirect keeps blocking my sign-in on some web site forums. When I click 'allow' it just tells me to sign in. I sign in, 'Allow' and 'x' pops up I click 'Allow' and it just deletes my sign-in again and again and again in perpetuity. How do I disable this feature so it allows me to sign in...?

redirect keeps blocking my sign-in on some web site forums. When I click 'allow' it just tells me to sign in. I sign in, 'Allow' and 'x' pops up I click 'Allow' and it just deletes my sign-in again and again and again in perpetuity. How do I disable this feature so it allows me to sign in...?
Attached screenshots

Chosen solution

jscher2000 - Many thanks, this has solved my problem!

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

FredMcD
  • Top 10 Contributor
4148 solutions 57916 answers

See if this helps; Type about:preferences#advanced<enter> in the address bar. Under Advanced, select General Turn off Warn me when websites try to redirect or reload the page.

See if this helps; Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' select '''General''' Turn off '''Warn me when websites try to redirect or reload the page. '''

Helpful Reply

Many thanks for your answer Fred McD, but I do not have the option 'Warn me when websites try to redirect or reload the page' in the general tab - I don't even an 'Advanced' tab at the top of the page anymore. Ref. Firefox v. 56.0.1. (64 bit) in Win 10.

Many thanks for your answer Fred McD, but I do not have the option 'Warn me when websites try to redirect or reload the page' in the general tab - I don't even an 'Advanced' tab at the top of the page anymore. Ref. Firefox v. 56.0.1. (64 bit) in Win 10.
FredMcD
  • Top 10 Contributor
4148 solutions 57916 answers

You didn't follow the instructions correctly. Please try again.

There is also in the new version; Find In Options (upper right).

You didn't follow the instructions correctly. Please try again. There is also in the new version; '''Find In Options''' (upper right).
jscher2000
  • Top 10 Contributor
8516 solutions 69561 answers

Helpful Reply

The Options page layout changed in Firefox 56 -- as you noticed! "Warn me when websites try to redirect or reload the page" is no longer included there.

Here's the alternate way to modify that setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3a) TO TURN OFF: If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

(3b) TO TURN ON: Double-click the accessibility.blockautorefresh preference to switch it from false to true

Success?

The Options page layout changed in Firefox 56 -- as you noticed! "Warn me when websites try to redirect or reload the page" is no longer included there. Here's the alternate way to modify that setting: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''access''' and pause while the list is filtered (3a) TO TURN OFF: If the '''accessibility.blockautorefresh''' preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false (3b) TO TURN ON: Double-click the '''accessibility.blockautorefresh''' preference to switch it from false to true Success?

Question owner

Fred McD - in that case you mustn't have give the instuctions correctly as I followed YOUR instructions TO THE LETTER. Many thanks.

Fred McD - in that case you mustn't have give the instuctions correctly as I followed YOUR instructions TO THE LETTER. Many thanks.

Chosen Solution

jscher2000 - Many thanks, this has solved my problem!

jscher2000 - Many thanks, this has solved my problem!
FredMcD
  • Top 10 Contributor
4148 solutions 57916 answers

FredMcD said

Type about:preferences#advanced<enter> in the address bar.

Not about:preferences (see your screen shot)

''FredMcD [[#answer-1018494|said]]'' <blockquote> Type '''about:preferences#advanced'''<enter> in the address bar. </blockquote> Not '''about:preferences''' (see your screen shot)
uptowndebbie 0 solutions 5 answers

mckendrick said

Many thanks for your answer Fred McD, but I do not have the option 'Warn me when websites try to redirect or reload the page' in the general tab - I don't even an 'Advanced' tab at the top of the page anymore. Ref. Firefox v. 56.0.1. (64 bit) in Win 10.

I had the same problem that you did - I had added the always https Add-on - when I disabled it, the problem stopped. The browser worked for https sites, but made me redirect for non-secure sites.

''mckendrick [[#answer-1018548|said]]'' <blockquote> Many thanks for your answer Fred McD, but I do not have the option 'Warn me when websites try to redirect or reload the page' in the general tab - I don't even an 'Advanced' tab at the top of the page anymore. Ref. Firefox v. 56.0.1. (64 bit) in Win 10. </blockquote> I had the same problem that you did - I had added the always https Add-on - when I disabled it, the problem stopped. The browser worked for https sites, but made me redirect for non-secure sites.
uptowndebbie 0 solutions 5 answers

My problem came back shortly after it seemed to be fixed - I was going to uninstall FF, clean the registry, then reinstall - but noticed that there was a new file installed by Firefox today, so uninstalled it, then went back to about:preferences#advanced and clicked on privacy and security. There is an option there (the default) that allows FF to install and run studies - I unchecked that and so far haven't had any problems

My problem came back shortly after it seemed to be fixed - I was going to uninstall FF, clean the registry, then reinstall - but noticed that there was a new file installed by Firefox today, so uninstalled it, then went back to about:preferences#advanced and clicked on privacy and security. There is an option there (the default) that allows FF to install and run studies - I unchecked that and so far haven't had any problems