Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am unable to verify email due to it says "cookies are still disabled"

  • 4 replies
  • 9 have this problem
  • 1548 views
  • Last reply by cor-el

more options

I am unable to verify email due to it says "cookies are still disabled"

I tried to syn and got verify email : after I press verify the page appear as :

"Cookies and local storage are required Cookies are still disabled Please enable cookies and local storage in your browser to access Firefox Accounts. Doing so will enable functionality such as remembering you between sessions."

I tried all suggestion in your webpage and it still the same

Could you please help me?

many thanks, Yaniz

All Replies (4)

more options
more options

I did all your suggestion but it's still says the same "cookies are still disabled"

Could you help me please?

more options

You may have a corrupt cookies.sqlite file. Delete cookies.sqlite + cookies.sqlite.old + cookies.sqlite-shm + cookies.sqlite-wal

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above files. Then rename or delete it. Restart Firefox.

more options

You can check the cookie exception.

To see all History and Cookie settings, choose:

Make sure you allow cookies for the accounts.firefox.com domain if you aren't allowing cookies generally or use extensions that deal with cookies.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window